<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="111005278959154" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ottawamagazine.com/xmlrpc.php">
 


<title>Life can still be sweet — DIY projects for busy kids</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Need a break from coming up with crafty projects as we head into a second month of stay-at-home with no break on the immediate horizon? Creative bakeries"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life can still be sweet — DIY projects for busy kids" />
<meta property="og:description" content="Need a break from coming up with crafty projects as we head into a second month of stay-at-home with no break on the immediate horizon? Creative bakeries" />
<meta property="og:url" content="https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/" />
<meta property="og:site_name" content="Ottawa Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/OttawaMag" />
<meta property="article:section" content="Eating &amp; Drinking" />
<meta property="article:published_time" content="2020-04-06T19:30:43+00:00" />
<meta property="og:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1.jpeg" />
<meta property="og:image:secure_url" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1.jpeg" />
<meta property="og:image:width" content="1770" />
<meta property="og:image:height" content="966" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Need a break from coming up with crafty projects as we head into a second month of stay-at-home with no break on the immediate horizon? Creative bakeries" />
<meta name="twitter:title" content="Life can still be sweet — DIY projects for busy kids" />
<meta name="twitter:site" content="@ottawamag" />
<meta name="twitter:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1.jpeg" />
<meta name="twitter:creator" content="@ottawamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ottawamagazine.com/#website","url":"https://ottawamagazine.com/","name":"Ottawa Magazine","description":"Daily updates from Ottawa Magazine","potentialAction":{"@type":"SearchAction","target":"https://ottawamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/#primaryimage","url":"https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1.jpeg","width":1770,"height":966},{"@type":"WebPage","@id":"https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/#webpage","url":"https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/","inLanguage":"en-US","name":"Life can still be sweet \u2014 DIY projects for busy kids","isPartOf":{"@id":"https://ottawamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/#primaryimage"},"datePublished":"2020-04-06T19:30:43+00:00","dateModified":"2020-04-06T19:30:43+00:00","author":{"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d"},"description":"Need a break from coming up with crafty projects as we head into a second month of stay-at-home with no break on the immediate horizon? Creative bakeries"},{"@type":["Person"],"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d","name":"Dayanti Karunaratne","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Feed" href="https://ottawamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Comments Feed" href="https://ottawamagazine.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300475-28';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300475-28', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ottawamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab3178c3eb8701972d23cf9862cca95b"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.ottawamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='toist-sharing-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ottawamagazine.com/wp-content/themes/sjm-underscores/css/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=135468";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ottawamagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/lib/jquery.mobile-events.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://ottawamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ottawamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ottawamagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ottawamagazine.com/?p=90670' />
<link rel="alternate" type="application/json+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Feating-and-drinking%2Flife-can-still-be-sweet-diy-projects-for-busy-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Feating-and-drinking%2Flife-can-still-be-sweet-diy-projects-for-busy-kids%2F&#038;format=xml" />


<meta name="thumbnail" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-300x200.jpeg" />

<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-270x270.png" />
</head>
<script>
/*!
loadCSS: load a CSS file asynchronously.
[c]2014 @scottjehl, Filament Group, Inc.
Licensed MIT
*/

/* exported loadCSS */
function loadCSS( href, before, media, callback ){
  "use strict";
  // Arguments explained:
  // `href` is the URL for your CSS file.
  // `before` optionally defines the element we'll use as a reference for injecting our <link>
  // By default, `before` uses the first <script> element in the page.
  // However, since the order in which stylesheets are referenced matters, you might need a more specific location in your document.
  // If so, pass a different reference element to the `before` argument and it'll insert before that instead
  // note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
  var ss = window.document.createElement( "link" );
  var ref = before || window.document.getElementsByTagName( "script" )[ 0 ];
  var sheets = window.document.styleSheets;
  ss.rel = "stylesheet";
  ss.href = href;
  // temporarily, set media to something non-matching to ensure it'll fetch without blocking render
  ss.media = "only x";
  // DEPRECATED
  if( callback ) {
    ss.onload = callback;
  }

  // inject link
  ref.parentNode.insertBefore( ss, ref );
  // This function sets the link's media back to `all` so that the stylesheet applies once it loads
  // It is designed to poll until document.styleSheets includes the new sheet.
  ss.onloadcssdefined = function( cb ){
    var defined;
    for( var i = 0; i < sheets.length; i++ ){
      if( sheets[ i ].href && sheets[ i ].href === ss.href ){
        defined = true;
      }
    }
    if( defined ){
      cb();
    } else {
      setTimeout(function() {
        ss.onloadcssdefined( cb );
      });
    }
  };
  ss.onloadcssdefined(function() {
    ss.media = media || "all";
  });
  return ss;
}

//loadCSS("/wp-content/themes/sjm-underscores/style.css");


/*! loadJS: load a JS file asynchronously. [c]2014 @scottjehl, Filament Group, Inc. (Based on http://goo.gl/REQGQ by Paul Irish). Licensed MIT */
function loadJS( src, cb ){
  "use strict";
  var ref = window.document.getElementsByTagName( "script" )[ 0 ];
  var script = window.document.createElement( "script" );
  script.src = src;
  script.async = true;
  ref.parentNode.insertBefore( script, ref );
  if (cb && typeof(cb) === "function") {
    script.onload = cb;
  }
  return script;
}

//loadJS("/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js");


</script>
<style type="text/css">
  </style>

<script>
  </script>


<body class="post-template-default single single-post postid-90670 single-format-standard group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
<div id="nav-panel" class="nav-panel">
 
  <div class="nav-wrapper">
      <div class="nav-logo">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/mobile-logo-o.svg" />
      </div>
    <nav role="navigation">
        <div class="menu-primary-main-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li id="menu-item-68657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li id="menu-item-68658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li id="menu-item-68659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li id="menu-item-68656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68656"><a href="https://ottawamagazine.com/going-out/">Going Out</a></li>
<li id="menu-item-70511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li id="menu-item-69783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a>
<ul class="submenu">
	<li id="menu-item-85304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85304"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=hamburgermenu">Get the Newsletter</a></li>
</ul>
</li>
<li id="menu-item-90380" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90380"><a href="https://ottawamagazine.com/insider/how-to-get-more-of-everything-you-love-about-ottawa/">Membership</a></li>
</ul></div>    </nav>    
          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook_white.svg"/></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter_white.svg"/></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram_white.svg"/></a>
          </div>
  </div> <!-- .navigation-wrapper -->
</div> <!-- .nav -->
    
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content"><p itemprop="accessibilityFeature" >Skip to content</p></a>

	<div class="om-secondary-nav"><ul id="menu-footer" class="menu"><li id="menu-item-85305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85305"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Get the Newsletter</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60982"><a href="https://ottawamagazine.com/about/">About Us</a></li>
<li id="menu-item-60985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60985"><a href="https://ottawamagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-60983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60983"><a href="https://ottawamagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-60988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60988"><a href="https://secure.ottawamagazine.com">Subscribe</a></li>
<li id="menu-item-90356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90356"><a href="https://my.ottawamagazine.com">Manage Your Subscription</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60984"><a href="https://ottawamagazine.com/contact/">Contact</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60986"><a href="https://ottawamagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
    <header class="navigation" role="banner"  itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    
            
        <a href="#" class="nav-trigger" itemprop="url">
            <span class="nav-icon"></span>
        </a>
        <a href="/" class="logo" itemprop="image">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/ottawa-logo-base.svg" alt="Logo Image">
        </a>
        <div class="navigation-wrapper" itemprop="text">

          <a href="javascript:void(0)" class="navigation-menu-button" id="js-mobile-menu" itemprop="url">MENU</a>
          <nav role="navigation">

                  <div class="menu-primary-main-menu-container"><ul id="js-navigation-menu" class="navigation-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68656"><a href="https://ottawamagazine.com/going-out/">Going Out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a>
<ul class="submenu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85304"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=hamburgermenu">Get the Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90380"><a href="https://ottawamagazine.com/insider/how-to-get-more-of-everything-you-love-about-ottawa/">Membership</a></li>
</ul></div>
          </nav>

          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook.svg" style="width:22px;height:22px;" /></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter.svg" style="width:22px;height:22px;" /></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram.svg" style="width:22px;height:22px;"/></a>
          </div>
          
          <a href="#" class="search-trigger" itemprop="url">
            <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-open.png"/>
          </a>
        </div>
        
        <div class="navigation-tools">
            <div class="search-bar">
              <script>
  (function() {
    var cx = '014355673020239347017:0vhf_kfmmdc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://ottawamagazine.com"></gcse:searchbox-only>
            </div>
            <a href="#" class="close-search" itemprop="url">
              <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-close.png"/>
            </a>
        </div>

    </header>


	<div id="content" class="site-content">

<div class="archive-breadcrumb">
    <div class="crumb-left">
        <h1 class="page-title">Read This Now</h1>
    </div>
    <div class="crumb-right type-system-sans">
        <h1 class="page-title"><a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a></h1>
    </div>
</div>

<div id="secondary" class="widget-area" role="complementary">

    <div class="cards">
       
        <div class="card type-system-sans standard type-post post-89658">

            <a class="sjmvm-link-89658" href="https://ottawamagazine.com/best-new-restaurants/ottawas-top-ten-best-new-restaurants-2019/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2019/11/Top-10-Best-New-Restaurants-2019-320x174.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2019/11/Top-10-Best-New-Restaurants-2019-640x347.jpg 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2019/11/Top-10-Best-New-Restaurants-2019-320x320.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2019/11/Top-10-Best-New-Restaurants-2019-640x640.jpg 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2019/11/Top-10-Best-New-Restaurants-2019-320x320.jpg" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/best-new-restaurants/">Best New Restaurants</a>	            </div>

                <a class="sjmvm-link-89658" href="https://ottawamagazine.com/best-new-restaurants/ottawas-top-ten-best-new-restaurants-2019/">
                    <h1 class="sjmvm-title-89658"> Ottawa&#8217;s Top Ten Best New Restaurants 2019</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-90336">

            <a class="sjmvm-link-90336" href="https://ottawamagazine.com/eating-and-drinking/a-peek-inside-aiana-the-new-upscale-restaurant-in-the-old-hys/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/Enscape-banner-320x174.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/Enscape-banner-640x347.png 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/Enscape-banner-320x320.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/Enscape-banner-640x640.png 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/Enscape-banner-320x320.png" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a>	            </div>

                <a class="sjmvm-link-90336" href="https://ottawamagazine.com/eating-and-drinking/a-peek-inside-aiana-the-new-upscale-restaurant-in-the-old-hys/">
                    <h1 class="sjmvm-title-90336"> A peek inside Aiana, the new upscale restaurant in the old Hy&#8217;s</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-90388">

            <a class="sjmvm-link-90388" href="https://ottawamagazine.com/eating-and-drinking/inside-farm-boys-new-centretown-store/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/03/Farm-Boy-Banner-320x174.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/03/Farm-Boy-Banner-640x347.png 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/03/Farm-Boy-Banner-320x320.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/03/Farm-Boy-Banner-640x640.png 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/03/Farm-Boy-Banner-320x320.png" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a>	            </div>

                <a class="sjmvm-link-90388" href="https://ottawamagazine.com/eating-and-drinking/inside-farm-boys-new-centretown-store/">
                    <h1 class="sjmvm-title-90388"> Inside Farm Boy’s new Centretown store </h1>
                </a>

            </div>

        </div>
    </div>

</div>

<div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
        
<article id="post-90670" class="type-system-sans post-90670 post type-post status-publish format-standard has-post-thumbnail hentry category-eating-and-drinking" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">


	<div class="entry-hero">
		<img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-1770x890.jpeg" srcset="" sizes="(min-width: 860px) 80vw, 100vw" alt="">	</div>

	<div class="sharing-wrapper">
    	<section class="social-media-buttons">


		<a href="http://twitter.com/home/?status=Life+can+still+be+sweet+%E2%80%94+DIY+projects+for+busy+kids - https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/" class="social twitter" title="Tweet Life can still be sweet — DIY projects for busy kids" rel="nofollow">

		</a>
		<a href="http://www.facebook.com/sharer.php?u=https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/" class="social facebook" title="Share Life can still be sweet — DIY projects for busy kids on Facebook" rel="nofollow">

		</a>

		<a href="http://pinterest.com/pin/create/button/?url=https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/&media=https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-656x358.jpeg" class="social pinterest" title="Pin Life can still be sweet — DIY projects for busy kids" rel="nofollow">
			<span class="icon"></span>
		</a>

		<a href="mailto:?subject=Life+can+still+be+sweet+%E2%80%94+DIY+projects+for+busy+kids&body=Read Life can still be sweet — DIY projects for busy kids at Torontoist: https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/" class="social email" title="Email this gallery" rel="nofollow">

		</a>




	</section>

	    

</div>
<!--
<a href="#" onclick="return false;" class="sharing-trigger">
    <img class="sharing-button" src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/sharing-button.svg"/>
</a>
-->

    <div class="entry-crumb" >
        <a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a>    </div>
    <div class="article-left"></div>


    <div class="inner-article">

        <header class="entry-header">
            <a class="sjmvm-link-90670" href="https://ottawamagazine.com/eating-and-drinking/life-can-still-be-sweet-diy-projects-for-busy-kids/">
                <h1 class="entry-title sjmvm-title-90670" itemprop="headline">Life can still be sweet — DIY projects for busy kids</h1>
            </a>
                    </header><!-- .entry-header -->

        <div class="entry-author">BY Sarah Brown</div>
<div class="entry-date">POSTED April 6, 2020 3:30 pm</div>

        <div class="entry-content" itemprop="text">

            <h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p>Need a break from coming up with crafty projects as we head into a second month of stay-at-home with no break on the immediate horizon?</p>
<p>Creative bakeries and food shops have your back with all kinds of fun DIY kits that are both tasty and, in some cases, educational, too.</p>
<p>Here are a few options to shake things up with a surprise delivery every week or two (note: have earplugs handy for when the sugar high kicks in).</p>
<p><strong><span style="color: #ff0000;">An Egg-cellent Decorating Kit </span><br />
</strong>Thyme &amp; Again has Easter covered. Their <a href="https://thymeandagain.ca/shop/easter-sugar-cookie-decoration-kit/" target="_blank" rel="noopener noreferrer">Easter Cookie Decorating Kit</a> includes 10 bunny- and egg-shaped cookies along with three piping bags of icing and a selection of sprinkles.</p>
<figure id="attachment_90674" aria-describedby="caption-attachment-90674" style="width: 560px" class="wp-caption aligncenter"><img class="wp-image-90674 size-full" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/DIY-Easter-cookie-kits-in-box-Thyme-and-Again.jpg" alt="" width="560" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/DIY-Easter-cookie-kits-in-box-Thyme-and-Again.jpg 560w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/DIY-Easter-cookie-kits-in-box-Thyme-and-Again-150x150.jpg 150w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/DIY-Easter-cookie-kits-in-box-Thyme-and-Again-300x300.jpg 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/DIY-Easter-cookie-kits-in-box-Thyme-and-Again-320x320.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/DIY-Easter-cookie-kits-in-box-Thyme-and-Again-550x550.jpg 550w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/DIY-Easter-cookie-kits-in-box-Thyme-and-Again-470x470.jpg 470w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption id="caption-attachment-90674" class="wp-caption-text">The kit from Thyme &amp; Again — 10 Easter-themed cookies, plus icing and sprinkles</figcaption></figure>
<p><strong>Cost</strong>: $22<br />
<strong>Get it:</strong> Order online or pick up from the shop.<br />
<strong>Hot tip:</strong> We notice Thyme &amp; Again also has an adult-themed DIY kit. It includes a bottle of wine and a selection of cheese, charcuterie, and crackers. Pretty sure we can assemble this!</p>
<p><strong><span style="color: #ff0000;">An Eat and Learn Kit </span><br />
</strong>Jamie-Lynn Pokrzywka of Batter Up Bakery is the creative mind behind a whole slew of sweet decorating kits that would definitely be teacher approved. We love the <a href="https://www.batterupbakery.ca/onlinestore/in-space" target="_blank" rel="noopener noreferrer">Math Is Fun kit</a>, which includes six sugar cookies in the shape of numbers, piping bags of icing, and sprinkles. There’s even a practise page where kids can plug in their cookies and do the addition and subtraction. Also in the Batter Up repertoire: Solar System Expedition, Dinos &amp; Unicorns, In the Ocean, and more.</p>
<figure id="attachment_90680" aria-describedby="caption-attachment-90680" style="width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-90680" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-2.jpeg" alt="" width="560" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-2.jpeg 560w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-2-150x150.jpeg 150w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-2-300x300.jpeg 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-2-320x320.jpeg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-2-550x550.jpeg 550w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/04/BatterUp1-2-470x470.jpeg 470w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption id="caption-attachment-90680" class="wp-caption-text">Batter Up bakery offers kits with instructions for squeezing education into baking time</figcaption></figure>
<p><strong>Cost:</strong> From $23-$32 (depending on the kit)<br />
<strong>Get it:</strong> There is a weekly Saturday delivery. Buyers can also opt to be notified when their order is ready and stop by Batter Up Baker HQ to pick it up.</p>
<p><strong><span style="color: #ff0000;">A Trip South Kit </span><br />
</strong>La Catrina Churros in the ByWard Market has made a kit featuring everyone’s favourite southern sweet treat — churros! <a href="https://lacatrinachurros.com/#About" target="_blank" rel="noopener noreferrer">The DIY kit</a> includes five churros and three dipping sauces, along with marshmallows and chocolate chips. The kit includes a picture of a Mexican mask for a post-snack colouring project.</p>
<p><strong>Cost:</strong> $25<br />
<strong>Get it:</strong> Check out the kit on La Catrina Churros’s Facebook page then email <a href="mailto:uortega@lacatrinachurros.com">uortega@lacatrinachurros.com</a> to set up a time and date for delivery.</p>
<p><strong><span style="color: #ff0000;">Go For a Dip</span><br />
</strong>Sisters Christina and Dahlia are the bakers behind Valentina’s Sweet Treats and the masterminds behind a series of <a href="https://valentinassweets.com/contact_us/index.shtml" target="_blank" rel="noopener noreferrer">cake pop decorating kits</a>. Each kit includes four cake pops, three types of sprinkles, and three packages of colourful (think pink, purple, and green) candy melts for dipping.</p>
<p><strong>Cost:</strong> $25<br />
<strong>Get It:</strong> Check out their kits on their Instagram @valentinasweets then email through the website to find out the next available delivery date (these bakers are busy!) and place an order. Kits are delivered on Saturdays.</p>
<div id='pressboard-ad-sponsorship-msg'></div>

        </div><!-- .entry-content -->

        <footer class="entry-footer">
                    </footer><!-- .entry-footer -->
	</div>

	<div class="article-right"></div>

</article><!-- #post-## -->



    
    </main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->







</div><!-- #page -->




<!-- begin districtM tag -->
<script src="//cdn.districtm.ca/merge/merge.103245.js"></script>
<!-- end districtM tag -->

<!-- begin Moat content tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end Moat content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Slimcut - Splitbox tag -->
<script src="https://static.freeskreen.com/publisher/858/freeskreen.min.js"></script>
<!-- end Slimcut - Splitbox tag -->

<!-- begin Soko tag -->
<script type="text/javascript">
    var _ft = {"account": "100061.100633.102160"};
</script>
<script src="https://cdn.soko.ai/ft.min.js" defer></script>
<!-- end Soko tag -->
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjm_gaq = {"unbounce":"","adblocker":"","adblocker_page":"","special_roles":"","special_roles_eventname":"","debug":"on","roles":[],"trackers":[{"id":"1","title":"Impressions - Tourism Richmond","selector":"#secondary .post-69896","event":"load","gaq_cat":"Tourism Richmond Sidebar Impression","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"impression","action_rel":"relative","action_selector":"","action_attr":"","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"3","title":"Clicks - Tourism Richmond","selector":"#secondary .post-69896 a","event":"click","gaq_cat":"Tourism Richmond click","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"4","title":"Click - Header - Menu Links - Menu Bar","selector":".navigation-menu li.menu-item a","event":"click","gaq_cat":"Click - Header - Menu Links - Menu Bar","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"5","title":"Click - Header - Social Media Buttons","selector":"header.navigation div.navigation-wrapper div.social-media a","event":"click","gaq_cat":"Click - Header - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"6","title":"Click - In-Article Social Media Buttons - Twitter","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.twitter","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Twitter - ","cat_rel":"absolute","cat_selector":"h1","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"7","title":"Click - In-Article Social Media Buttons - Facebook","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.facebook","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Facebook - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"8","title":"Click - In-Article Social Media Buttons - Pinterest","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.pinterest","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Pinterest - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"9","title":"Click - In-Article Social Media Buttons - Email","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.email","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Email - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"10","title":"Click - Sidebar - Read This Now","selector":"div#secondary.widget-area div.cards .standard.type-post a","event":"click","gaq_cat":"Click - Sidebar - Read This Now","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"11","title":"Click - In-Post - Social Media Buttons","selector":"div.article div.sharing-wrapper section.social-media-buttons a","event":"click","gaq_cat":"Click - In-Post - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"Social Buttons","label_rel":"absolute","label_selector":"head > title","label_attr":"html","container":""},{"id":"13","title":"Click - Outbound - Sponsored Post - GENERAL","selector":".entry-content p a","event":"click","gaq_cat":"Click - Outbound - Sponsored Post - ","cat_rel":"absolute","cat_selector":".entry-title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":"article.sjm-sponsored"}],"tagtracking":[],"label":"SJM GA Trackers"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"#primary","container":"#main","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"slideDown","animation_duration":"50","animation_easing":"swing","change_urls":true,"change_percentage":"50","track":"when bucket shown","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["eating-and-drinking"],"tags":"","author":"0","postid":"90670"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","postid":"90670"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"section-OM":"eating-and-drinking","slug":"life-can-still-be-sweet-diy-projects-for-busy-kids","ishome":"no","issingle":"yes"},"slots":[{"id":"1","name":"Leaderboard","dfpname":"Ottawa_LB","network_override":"","sizes":"[970, 90], [728, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":".sjmlm_bucket","indicator_text":"","collapse_empty_div":"1","oop":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"1","hide_on_render":"","responsive_map":"[[768,568], [[970, 90], [728, 90], [970, 250]]], [[0,0], [[300,250],[300,600]]]","slot_css":"","wrapper_css":"background: #FFFFFF;text-align: center;padding: 20px 0;margin: 20px 0;","refresh_timer":"0","enabled":"1","custom_tag_code":null,"targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=1.3.15'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"https:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","label":"SJM Variants","site":"ottawamagazine.com","experiments":[{"post_id":"82880","variants":["Crazy Kitchen is back! Science & Technology Museum reopens"]},{"post_id":"82930","variants":["\"A fun thing to do in a science museum\": the Crazy Kitchen is back!","Nostalgia and physical delusion team up in the Crazy Kitchen"]},{"post_id":"83145","variants":["Dungeon, doctor's office, boudoir \u2014 Simon Gardner's visit to fantasy-themed sex club","\"Maybe they just need to step into a fantasy for a little while?\" \u2014 Wanda Cotie on her new sex club"]},{"post_id":"83462","variants":["Offal-ly close to Scottish \u2014 The Glebe's 'French guy' who makes haggis"]},{"post_id":"83868","variants":["Layer Up! Tips for staying sensibly stylish in March"]},{"post_id":"84673","variants":["From Chinatown to the woods and back again \u2014 My rural experiment"]},{"post_id":"84710","variants":["Cumberland sculpture park dedicated to elevating human consciousness"]},{"post_id":"84803","variants":["What this 30 year old makes, owes, and spends","Cost of Living: What this 30 year old makes, owes, and spends"]},{"post_id":"85328","variants":["Time Savers or Pocket Drainers? Unpacking The Meal Box Delivery Trend"]},{"post_id":"85473","variants":["Palmier Cafe and Meech & Munch open in Old Chelsea"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=1.3.15'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/dst/sjm-scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ottawamagazine.com/wp-includes/js/wp-embed.min.js?ver=ab3178c3eb8701972d23cf9862cca95b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","nonce":"a1d0298e87","url":"https:\/\/ottawamagazine.com\/eating-and-drinking\/life-can-still-be-sweet-diy-projects-for-busy-kids\/","post_id":"90670"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.js?ver=1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"76234187","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":221,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.ottawamagazine.com

Served from: ottawamagazine.com @ 2020-04-06 15:30:56 by W3 Total Cache
-->