<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="111005278959154" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ottawamagazine.com/xmlrpc.php">



<title>&quot;Please, please dine out in a way you haven’t done before&quot; — Stephen Beckta on the future of restaurants</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“While everyone’s hope is that we go back to something approaching normal — that convivial, fun, connected, and personal experience that used to be found"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Please, please dine out in a way you haven’t done before&quot; — Stephen Beckta on the future of restaurants" />
<meta property="og:description" content="“While everyone’s hope is that we go back to something approaching normal — that convivial, fun, connected, and personal experience that used to be found" />
<meta property="og:url" content="https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/" />
<meta property="og:site_name" content="Ottawa Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/OttawaMag" />
<meta property="article:section" content="Eating &amp; Drinking" />
<meta property="article:published_time" content="2021-11-17T18:55:53+00:00" />
<meta property="og:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2.png" />
<meta property="og:image:secure_url" content="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2.png" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="760" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“While everyone’s hope is that we go back to something approaching normal — that convivial, fun, connected, and personal experience that used to be found" />
<meta name="twitter:title" content="&quot;Please, please dine out in a way you haven’t done before&quot; — Stephen Beckta on the future of restaurants" />
<meta name="twitter:site" content="@ottawamag" />
<meta name="twitter:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2.png" />
<meta name="twitter:creator" content="@ottawamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ottawamagazine.com/#website","url":"https://ottawamagazine.com/","name":"Ottawa Magazine","description":"Daily updates from Ottawa Magazine","potentialAction":{"@type":"SearchAction","target":"https://ottawamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/#primaryimage","url":"https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2.png","width":1800,"height":760},{"@type":"WebPage","@id":"https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/#webpage","url":"https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/","inLanguage":"en-US","name":"&quot;Please, please dine out in a way you haven\u2019t done before&quot; \u2014 Stephen Beckta on the future of restaurants","isPartOf":{"@id":"https://ottawamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/#primaryimage"},"datePublished":"2021-11-17T18:55:53+00:00","dateModified":"2021-11-17T18:55:53+00:00","author":{"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d"},"description":"\u201cWhile everyone\u2019s hope is that we go back to something approaching normal \u2014 that convivial, fun, connected, and personal experience that used to be found"},{"@type":["Person"],"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d","name":"Dayanti Karunaratne","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//utility.rogersmedia.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Feed" href="https://ottawamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Comments Feed" href="https://ottawamagazine.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300475-28';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300475-28', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ottawamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab3178c3eb8701972d23cf9862cca95b"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.ottawamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='toist-sharing-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ottawamagazine.com/wp-content/themes/sjm-underscores/css/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=135468";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ottawamagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://utility.rogersmedia.com/utility.js'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/lib/jquery.mobile-events.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://ottawamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ottawamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ottawamagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ottawamagazine.com/?p=92778' />
<link rel="alternate" type="application/json+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Feating-and-drinking%2Fplease-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Feating-and-drinking%2Fplease-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants%2F&#038;format=xml" />


<meta name="thumbnail" content="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2-300x200.png" />

<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-270x270.png" />
</head>
<script>
/*!
loadCSS: load a CSS file asynchronously.
[c]2014 @scottjehl, Filament Group, Inc.
Licensed MIT
*/

/* exported loadCSS */
function loadCSS( href, before, media, callback ){
  "use strict";
  // Arguments explained:
  // `href` is the URL for your CSS file.
  // `before` optionally defines the element we'll use as a reference for injecting our <link>
  // By default, `before` uses the first <script> element in the page.
  // However, since the order in which stylesheets are referenced matters, you might need a more specific location in your document.
  // If so, pass a different reference element to the `before` argument and it'll insert before that instead
  // note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
  var ss = window.document.createElement( "link" );
  var ref = before || window.document.getElementsByTagName( "script" )[ 0 ];
  var sheets = window.document.styleSheets;
  ss.rel = "stylesheet";
  ss.href = href;
  // temporarily, set media to something non-matching to ensure it'll fetch without blocking render
  ss.media = "only x";
  // DEPRECATED
  if( callback ) {
    ss.onload = callback;
  }

  // inject link
  ref.parentNode.insertBefore( ss, ref );
  // This function sets the link's media back to `all` so that the stylesheet applies once it loads
  // It is designed to poll until document.styleSheets includes the new sheet.
  ss.onloadcssdefined = function( cb ){
    var defined;
    for( var i = 0; i < sheets.length; i++ ){
      if( sheets[ i ].href && sheets[ i ].href === ss.href ){
        defined = true;
      }
    }
    if( defined ){
      cb();
    } else {
      setTimeout(function() {
        ss.onloadcssdefined( cb );
      });
    }
  };
  ss.onloadcssdefined(function() {
    ss.media = media || "all";
  });
  return ss;
}

//loadCSS("/wp-content/themes/sjm-underscores/style.css");


/*! loadJS: load a JS file asynchronously. [c]2014 @scottjehl, Filament Group, Inc. (Based on http://goo.gl/REQGQ by Paul Irish). Licensed MIT */
function loadJS( src, cb ){
  "use strict";
  var ref = window.document.getElementsByTagName( "script" )[ 0 ];
  var script = window.document.createElement( "script" );
  script.src = src;
  script.async = true;
  ref.parentNode.insertBefore( script, ref );
  if (cb && typeof(cb) === "function") {
    script.onload = cb;
  }
  return script;
}

//loadJS("/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js");


</script>
<style type="text/css">
  </style>

<script>
  </script>


<body class="post-template-default single single-post postid-92778 single-format-standard group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="nav-panel" class="nav-panel">

  <div class="nav-wrapper">
      <div class="nav-logo">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/mobile-logo-o.svg" alt="ott." />
      </div>
    <nav role="navigation">
        <div class="menu-primary-main-menu-container"><ul id="desktop-navigation-menu" class="navigation-menu show"><li id="menu-item-68657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li id="menu-item-68658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li id="menu-item-68659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li id="menu-item-70511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li id="menu-item-69783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a></li>
<li id="menu-item-91325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91325"><a href="https://ottawamagazine.com/neighbourhoods/">Neighbourhoods</a></li>
<li id="menu-item-90984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90984"><a href="https://ottawamagazine.com/members/about-ottawa-insider/">Membership</a></li>
</ul></div>    </nav>
          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook_white.svg" alt="Facebook" /></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter_white.svg" alt="Twitter" /></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram_white.svg" alt="Instagram" /></a>
          </div>
  </div> <!-- .navigation-wrapper -->
</div> <!-- .nav -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main"><span itemprop="accessibilityFeature" >Skip to content</span></a>

	<div class="om-secondary-nav"><ul id="menu-footer" class="menu"><li id="menu-item-85305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85305"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Get the Newsletter</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60982"><a href="https://ottawamagazine.com/about/">About Us/Contributors Guidelines</a></li>
<li id="menu-item-60985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60985"><a href="https://ottawamagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-60983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60983"><a href="https://ottawamagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-60988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60988"><a href="https://secure.ottawamagazine.com">Subscribe</a></li>
<li id="menu-item-90356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90356"><a href="https://my.ottawamagazine.com">Manage Your Subscription</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60984"><a href="https://ottawamagazine.com/contact/">Contact</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60986"><a href="https://ottawamagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
    <header class="navigation" role="banner"  itemscope="itemscope" itemtype="http://schema.org/WPHeader">

    
        <a href="#" class="nav-trigger" itemprop="url" aria-label="Menu">
            <span class="nav-icon"></span>
        </a>
        <a href="/" class="logo" itemprop="image">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/ottawa-logo-base.svg" alt="Logo Image">
        </a>
        <div class="navigation-wrapper" itemprop="text">

          <a href="javascript:void(0)" class="navigation-menu-button" id="js-mobile-menu" itemprop="url">MENU</a>
          <nav role="navigation">

                  <div class="menu-primary-main-menu-container"><ul id="js-navigation-menu-desktop" class="navigation-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91325"><a href="https://ottawamagazine.com/neighbourhoods/">Neighbourhoods</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90984"><a href="https://ottawamagazine.com/members/about-ottawa-insider/">Membership</a></li>
</ul></div>
          </nav>

          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook.svg" alt="Facebook" style="width:22px;height:22px;" /></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter.svg" alt="Twitter" style="width:22px;height:22px;" /></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram.svg" alt="Instagram" style="width:22px;height:22px;"/></a>
          </div>

          <a href="#" class="search-trigger" itemprop="url">
            <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-open.png" alt="Search" />
          </a>
        </div>

        <div class="navigation-tools">
            <div class="search-bar">
              <form role="search" method="get" class="search-form" action="https://ottawamagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>
            <a href="#" class="close-search" itemprop="url">
              <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-close.png" alt="Close Search" />
            </a>
        </div>

    </header>


	<div id="content" class="site-content">

<div class="archive-breadcrumb">
    <div class="crumb-left">
        <h1 class="page-title">Read This Now</h1>
    </div>
    <div class="crumb-right type-system-sans">
        <a href="https://ottawamagazine.com/eating-and-drinking/"><h1 class="page-title">Eating &amp; Drinking</h1></a>    </div>
</div>

<div id="secondary" class="widget-area" role="complementary">

    <div class="cards">
       
        <div class="card type-system-sans standard type-post post-92786">

            <a class="sjmvm-link-92786" href="https://ottawamagazine.com/eating-and-drinking/we-got-creative-lizardo-becerra-on-opening-raphael-express-amid-the-pandemic/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Lizardo-Banner-2-320x174.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Lizardo-Banner-2-640x347.png 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Lizardo-Banner-2-320x320.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Lizardo-Banner-2-640x640.png 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Lizardo-Banner-2-320x320.png" alt="&#8220;We got creative&#8221; — Lizardo Becerra on opening Raphaël Express amid the pandemic"></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a>	            </div>

                <a class="sjmvm-link-92786" href="https://ottawamagazine.com/eating-and-drinking/we-got-creative-lizardo-becerra-on-opening-raphael-express-amid-the-pandemic/">
                    <h1 class="sjmvm-title-92786"> &#8220;We got creative&#8221; — Lizardo Becerra on opening Raphaël Express amid the pandemic</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-92746">

            <a class="sjmvm-link-92746" href="https://ottawamagazine.com/people-and-places/profiles/there-will-always-be-a-hill-to-climb-former-nhler-mark-fraser-on-diversity-in-hockey/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/MarkFraserQA-Banner-320x174.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/MarkFraserQA-Banner-640x347.png 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/MarkFraserQA-Banner-320x320.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/MarkFraserQA-Banner-640x640.png 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/MarkFraserQA-Banner-320x320.png" alt="&#8220;There will always be a hill to climb&#8221;  — former NHLer Mark Fraser on diversity in hockey"></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/people-and-places/">People &amp; Places</a>	            </div>

                <a class="sjmvm-link-92746" href="https://ottawamagazine.com/people-and-places/profiles/there-will-always-be-a-hill-to-climb-former-nhler-mark-fraser-on-diversity-in-hockey/">
                    <h1 class="sjmvm-title-92746"> &#8220;There will always be a hill to climb&#8221;  — former NHLer Mark Fraser on diversity in hockey</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-92483">

            <a class="sjmvm-link-92483" href="https://ottawamagazine.com/eating-and-drinking/snack-canned-cocktail-pairings/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/05/DSC_8752-320x174.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/05/DSC_8752-640x347.jpg 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/05/DSC_8752-320x320.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/05/DSC_8752-640x640.jpg 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2021/05/DSC_8752-320x320.jpg" alt="Five ways to pair snacks with your favourite canned cocktails"></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a>	            </div>

                <a class="sjmvm-link-92483" href="https://ottawamagazine.com/eating-and-drinking/snack-canned-cocktail-pairings/">
                    <h1 class="sjmvm-title-92483"> Five ways to pair snacks with your favourite canned cocktails</h1>
                </a>

            </div>

        </div>
    </div>

</div>

<div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
        
<article id="post-92778" class="type-system-sans post-92778 post type-post status-publish format-standard has-post-thumbnail hentry category-eating-and-drinking" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">


	<div class="entry-hero">
		<img src="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2.png" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2.png 1800w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2-300x127.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2-768x324.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2-656x277.png 656w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2-1536x649.png 1536w" sizes="(min-width: 860px) 80vw, 100vw" alt="&#8220;Please, please dine out in a way you haven’t done before&#8221; — Stephen Beckta on the future of restaurants">	</div>

	<div class="sharing-wrapper">
    	<section class="social-media-buttons">


		<a href="http://twitter.com/home/?status=%22Please%2C+please+dine+out+in+a+way+you+haven%E2%80%99t+done+before%22+%E2%80%94+Stephen+Beckta+on+the+future+of+restaurants - https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/" class="social twitter" title="Tweet &#34;Please, please dine out in a way you haven’t done before&#34; — Stephen Beckta on the future of restaurants" rel="nofollow">

		</a>
		<a href="http://www.facebook.com/sharer.php?u=https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/" class="social facebook" title="Share &#34;Please, please dine out in a way you haven’t done before&#34; — Stephen Beckta on the future of restaurants on Facebook" rel="nofollow">

		</a>

		<a href="http://pinterest.com/pin/create/button/?url=https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/&media=https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-Banner-2-656x277.png" class="social pinterest" title="Pin &#34;Please, please dine out in a way you haven’t done before&#34; — Stephen Beckta on the future of restaurants" rel="nofollow">
			<span class="icon"></span>
		</a>

		<a href="mailto:?subject=%22Please%2C+please+dine+out+in+a+way+you+haven%E2%80%99t+done+before%22+%E2%80%94+Stephen+Beckta+on+the+future+of+restaurants&body=Read &#34;Please, please dine out in a way you haven’t done before&#34; — Stephen Beckta on the future of restaurants at Torontoist: https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/" class="social email" title="Email this gallery" rel="nofollow">

		</a>




	</section>

	    

</div>
<!--
<a href="#" onclick="return false;" class="sharing-trigger">
    <img class="sharing-button" src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/sharing-button.svg"/>
</a>
-->

    <div class="entry-crumb" >
        <a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a>    </div>
    <div class="article-left"></div>


    <div class="inner-article">

        <header class="entry-header">
            <a class="sjmvm-link-92778" href="https://ottawamagazine.com/eating-and-drinking/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants/">
                <h1 class="entry-title sjmvm-title-92778" itemprop="headline">&#8220;Please, please dine out in a way you haven’t done before&#8221; — Stephen Beckta on the future of restaurants</h1>
            </a>
                    </header><!-- .entry-header -->

        <div class="entry-author">BY Hattie Klotz</div>
<div class="entry-date">POSTED November 17, 2021 1:55 pm</div>

        <div class="entry-content" itemprop="text">

            <div id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></div><p><span style="font-weight: 400;">“While everyone’s hope is that we go back to something approaching normal — that convivial, fun, connected, and personal experience that used to be found in restaurants, where chefs were serving beautiful food on a plate and servers sharing their joy with guests — we also have to use some of the things we have learned when planning for the future,” says Stephen Beckta, owner of Beckta, Play, and Gezellig. “We have re-opened five different times in one way or another over the last 14 months,” he says.</span></p>
<p><span style="font-weight: 400;">For Beckta, this means incorporating some of the successful shifts of the past year. At first, he ducked and took cover. “My attitude was ‘We don’t do takeout. Fine dining doesn’t travel,’ ” he recalls. But then reality set in, along with the need to keep staff employed. One month later, with the help of Shopify and his friend Harley Finkelstein, he launched Curated by Beckta, which has seen 3,000 cases of fine wine and charcuterie fly out the door. He launched a monthly wine club with tastings and notes. And eventually he shifted his stance on takeout. </span></p>
<figure id="attachment_92805" aria-describedby="caption-attachment-92805" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-92805" src="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-story-pic1-2.png" alt="" width="1200" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-story-pic1-2.png 1200w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-story-pic1-2-300x140.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-story-pic1-2-768x358.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2021/11/Beckta-story-pic1-2-656x306.png 656w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-92805" class="wp-caption-text">Photo by Remi Theriault/House of Common</figcaption></figure>
<p><span style="font-weight: 400;">In 12 months, Beckta has learned the art of home film production and has made over 75 videos to accompany the 20,000 meal kits that have been delivered (as far away as Mont Ste-Marie ski resort). The team has also done virtual special events and corporate functions around Christmastime. These adaptations have allowed him to break even, pay staff and suppliers, and generally “keep the wheel spinning.” </span></p>
<p><span style="font-weight: 400;">“I believe that people have really embraced the meal kits and wine experiences at home,” he says. “People love learning tools and tricks at home. Of course, things are going to slow as restaurants open up, but I still think we’ll be doing 400 to 500 meals a week, which is more than regular lunch service.” </span></p>
<p><span style="font-weight: 400;">“It’s been painful emotionally and financially,” he says. “But what doesn’t kill us makes us stronger. The last 15 months have been super-hard, but after 34 years in the business, on balance, I’d still choose to go into this industry.” </span></p>
<p><span style="font-weight: 400;">For the future? Beckta would like to see the Ontario government offer wholesale pricing on alcohol to the bar and restaurant industry. (Ontario is one of the few jurisdictions worldwide that does not.) “This would enable us to actually make some money, and suddenly the economics make sense,” he says. He also hopes to see the expanded patios made permanent. </span></p>
<p><span style="font-weight: 400;">As government subsidies end, fall 2021 is likely to be the pinch point for many restaurants. “When the foot comes off the gas, we’ll see if the car can still run. Please, please dine out in a way you haven’t done before,” implores Beckta.</span></p>
<div id='pressboard-ad-sponsorship-msg'></div>

        </div><!-- .entry-content -->

        <footer class="entry-footer">
                    </footer><!-- .entry-footer -->
	</div>

	<div class="article-right"></div>

</article><!-- #post-## -->



    
    </main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->







</div><!-- #page -->




<!-- begin Moat content tag -->
<script>
(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="STJOE_HEADER1";e.a.b="stjoeheader8515177967";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===
g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),
l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://jly24aw29n5m-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=
0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT /"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&
a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?
(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");
for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=
function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();
</script>
<script type="text/javascript" src="https://z.moatads.com/stjoeheader8515177967/moatheader.js#zMoatAB_SNPT=true" onerror="window['__MHS_E__stjoeheader8515177967']()"></script>
<!-- end Moat content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" alt=""
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Ex.Co tag -->
<script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/c3c4b539-c851-4393-b496-17896b2343fa";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script>
<div id="c3c4b539-c851-4393-b496-17896b2343fa" ></div>
<!-- end Ex.Co tag -->
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjm_gaq = {"unbounce":"","adblocker":"","adblocker_page":"","special_roles":"","special_roles_eventname":"","debug":"on","roles":[],"trackers":[{"id":"1","title":"Impressions - Tourism Richmond","selector":"#secondary .post-69896","event":"load","gaq_cat":"Tourism Richmond Sidebar Impression","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"impression","action_rel":"relative","action_selector":"","action_attr":"","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"3","title":"Clicks - Tourism Richmond","selector":"#secondary .post-69896 a","event":"click","gaq_cat":"Tourism Richmond click","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"4","title":"Click - Header - Menu Links - Menu Bar","selector":".navigation-menu li.menu-item a","event":"click","gaq_cat":"Click - Header - Menu Links - Menu Bar","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"5","title":"Click - Header - Social Media Buttons","selector":"header.navigation div.navigation-wrapper div.social-media a","event":"click","gaq_cat":"Click - Header - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"6","title":"Click - In-Article Social Media Buttons - Twitter","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.twitter","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Twitter - ","cat_rel":"absolute","cat_selector":"h1","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"7","title":"Click - In-Article Social Media Buttons - Facebook","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.facebook","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Facebook - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"8","title":"Click - In-Article Social Media Buttons - Pinterest","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.pinterest","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Pinterest - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"9","title":"Click - In-Article Social Media Buttons - Email","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.email","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Email - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"10","title":"Click - Sidebar - Read This Now","selector":"div#secondary.widget-area div.cards .standard.type-post a","event":"click","gaq_cat":"Click - Sidebar - Read This Now","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"11","title":"Click - In-Post - Social Media Buttons","selector":"div.article div.sharing-wrapper section.social-media-buttons a","event":"click","gaq_cat":"Click - In-Post - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"Social Buttons","label_rel":"absolute","label_selector":"head > title","label_attr":"html","container":""},{"id":"13","title":"Click - Outbound - Sponsored Post - GENERAL","selector":".entry-content p a","event":"click","gaq_cat":"Click - Outbound - Sponsored Post - ","cat_rel":"absolute","cat_selector":".entry-title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":"article.sjm-sponsored"}],"tagtracking":[],"label":"SJM GA Trackers"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"#primary","container":"#main","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"slideDown","animation_duration":"50","animation_easing":"swing","change_urls":true,"change_percentage":"50","track":"when bucket shown","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["eating-and-drinking"],"tags":"","author":"0","postid":"92778"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","postid":"92778"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"en.ottawamagazine.web","collapse":"1","targets":{"section-OM":"eating-and-drinking","slug":"please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants","ishome":"no","issingle":"yes"},"slots":[{"id":"1","name":"Leaderboard","dfpname":"AD_MULTIAD_LBSLBBILL","network_override":"","sizes":"[970, 90], [728, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":".sjmlm_bucket","indicator_text":"","collapse_empty_div":"1","oop":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"1","hide_on_render":"","responsive_map":"[[1000,\"AD_MULTIAD_LBSLBBILL\"], [768, \"AD_LEADERBOARD\"], [0, \"AD_MULTIAD_HP_BB\"]]","slot_css":"","wrapper_css":"background: #FFFFFF;text-align: center;padding: 20px 0;margin: 20px 0;","refresh_timer":"0","enabled":"1","custom_tag_code":"","targets":[]},{"id":"5","name":"Slimcut In Artcle Video","dfpname":"AD_IN_ARTICLE_VIDEO","network_override":"","sizes":"[1,1]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","responsive_map":"","slot_css":"display: none;","wrapper_css":"display: none;","refresh_timer":"0","enabled":"1","custom_tag_code":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"https:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","label":"SJM Variants","site":"ottawamagazine.com","experiments":[{"post_id":"82880","variants":["Crazy Kitchen is back! Science & Technology Museum reopens"]},{"post_id":"82930","variants":["\"A fun thing to do in a science museum\": the Crazy Kitchen is back!","Nostalgia and physical delusion team up in the Crazy Kitchen"]},{"post_id":"83145","variants":["Dungeon, doctor's office, boudoir \u2014 Simon Gardner's visit to fantasy-themed sex club","\"Maybe they just need to step into a fantasy for a little while?\" \u2014 Wanda Cotie on her new sex club"]},{"post_id":"83462","variants":["Offal-ly close to Scottish \u2014 The Glebe's 'French guy' who makes haggis"]},{"post_id":"83868","variants":["Layer Up! Tips for staying sensibly stylish in March"]},{"post_id":"84673","variants":["From Chinatown to the woods and back again \u2014 My rural experiment"]},{"post_id":"84710","variants":["Cumberland sculpture park dedicated to elevating human consciousness"]},{"post_id":"84803","variants":["What this 30 year old makes, owes, and spends","Cost of Living: What this 30 year old makes, owes, and spends"]},{"post_id":"85328","variants":["Time Savers or Pocket Drainers? Unpacking The Meal Box Delivery Trend"]},{"post_id":"85473","variants":["Palmier Cafe and Meech & Munch open in Old Chelsea"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/dst/sjm-scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ottawamagazine.com/wp-includes/js/wp-embed.min.js?ver=ab3178c3eb8701972d23cf9862cca95b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","nonce":"b93eb62ccd","url":"https:\/\/ottawamagazine.com\/eating-and-drinking\/please-please-dine-out-in-a-way-you-havent-done-before-stephen-beckta-on-the-future-of-restaurants\/","post_id":"92778"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.js?ver=1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"712cadf856","applicationID":"76234187","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":324,"atts":"H0BWRAlCSB8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.ottawamagazine.com

Served from: ottawamagazine.com @ 2021-11-25 11:48:32 by W3 Total Cache
-->