<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="111005278959154" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ottawamagazine.com/xmlrpc.php">
 


<title>The Dry Tide: Inside Ottawa&#039;s alcohol-free movement</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I was 20 years old when I tried intentional sobriety for the first time. It was on doctor’s orders, and I had just moved to work in Spain, where it was"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Dry Tide: Inside Ottawa&#039;s alcohol-free movement" />
<meta property="og:description" content="I was 20 years old when I tried intentional sobriety for the first time. It was on doctor’s orders, and I had just moved to work in Spain, where it was" />
<meta property="og:url" content="https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/" />
<meta property="og:site_name" content="Ottawa Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/OttawaMag" />
<meta property="article:section" content="Eating &amp; Drinking" />
<meta property="article:published_time" content="2020-08-07T17:45:08+00:00" />
<meta property="og:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner.png" />
<meta property="og:image:secure_url" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner.png" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="760" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I was 20 years old when I tried intentional sobriety for the first time. It was on doctor’s orders, and I had just moved to work in Spain, where it was" />
<meta name="twitter:title" content="The Dry Tide: Inside Ottawa&#039;s alcohol-free movement" />
<meta name="twitter:site" content="@ottawamag" />
<meta name="twitter:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner.png" />
<meta name="twitter:creator" content="@ottawamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ottawamagazine.com/#website","url":"https://ottawamagazine.com/","name":"Ottawa Magazine","description":"Daily updates from Ottawa Magazine","potentialAction":{"@type":"SearchAction","target":"https://ottawamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/#primaryimage","url":"https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner.png","width":1800,"height":760},{"@type":"WebPage","@id":"https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/#webpage","url":"https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/","inLanguage":"en-US","name":"The Dry Tide: Inside Ottawa&#039;s alcohol-free movement","isPartOf":{"@id":"https://ottawamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/#primaryimage"},"datePublished":"2020-08-07T17:45:08+00:00","dateModified":"2020-08-07T17:45:08+00:00","author":{"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d"},"description":"I was 20 years old when I tried intentional sobriety for the first time. It was on doctor\u2019s orders, and I had just moved to work in Spain, where it was"},{"@type":["Person"],"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d","name":"Dayanti Karunaratne","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Feed" href="https://ottawamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Comments Feed" href="https://ottawamagazine.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300475-28';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300475-28', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ottawamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab3178c3eb8701972d23cf9862cca95b"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.ottawamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='toist-sharing-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ottawamagazine.com/wp-content/themes/sjm-underscores/css/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=135468";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ottawamagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/lib/jquery.mobile-events.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://ottawamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ottawamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ottawamagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ottawamagazine.com/?p=91434' />
<link rel="alternate" type="application/json+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Feating-and-drinking%2Fthe-dry-tide-inside-ottawas-alcohol-free-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Feating-and-drinking%2Fthe-dry-tide-inside-ottawas-alcohol-free-movement%2F&#038;format=xml" />


<meta name="thumbnail" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner-300x200.png" />

<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-270x270.png" />
</head>
<script>
/*!
loadCSS: load a CSS file asynchronously.
[c]2014 @scottjehl, Filament Group, Inc.
Licensed MIT
*/

/* exported loadCSS */
function loadCSS( href, before, media, callback ){
  "use strict";
  // Arguments explained:
  // `href` is the URL for your CSS file.
  // `before` optionally defines the element we'll use as a reference for injecting our <link>
  // By default, `before` uses the first <script> element in the page.
  // However, since the order in which stylesheets are referenced matters, you might need a more specific location in your document.
  // If so, pass a different reference element to the `before` argument and it'll insert before that instead
  // note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
  var ss = window.document.createElement( "link" );
  var ref = before || window.document.getElementsByTagName( "script" )[ 0 ];
  var sheets = window.document.styleSheets;
  ss.rel = "stylesheet";
  ss.href = href;
  // temporarily, set media to something non-matching to ensure it'll fetch without blocking render
  ss.media = "only x";
  // DEPRECATED
  if( callback ) {
    ss.onload = callback;
  }

  // inject link
  ref.parentNode.insertBefore( ss, ref );
  // This function sets the link's media back to `all` so that the stylesheet applies once it loads
  // It is designed to poll until document.styleSheets includes the new sheet.
  ss.onloadcssdefined = function( cb ){
    var defined;
    for( var i = 0; i < sheets.length; i++ ){
      if( sheets[ i ].href && sheets[ i ].href === ss.href ){
        defined = true;
      }
    }
    if( defined ){
      cb();
    } else {
      setTimeout(function() {
        ss.onloadcssdefined( cb );
      });
    }
  };
  ss.onloadcssdefined(function() {
    ss.media = media || "all";
  });
  return ss;
}

//loadCSS("/wp-content/themes/sjm-underscores/style.css");


/*! loadJS: load a JS file asynchronously. [c]2014 @scottjehl, Filament Group, Inc. (Based on http://goo.gl/REQGQ by Paul Irish). Licensed MIT */
function loadJS( src, cb ){
  "use strict";
  var ref = window.document.getElementsByTagName( "script" )[ 0 ];
  var script = window.document.createElement( "script" );
  script.src = src;
  script.async = true;
  ref.parentNode.insertBefore( script, ref );
  if (cb && typeof(cb) === "function") {
    script.onload = cb;
  }
  return script;
}

//loadJS("/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js");


</script>
<style type="text/css">
  </style>

<script>
  </script>


<body class="post-template-default single single-post postid-91434 single-format-standard group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
<div id="nav-panel" class="nav-panel">
 
  <div class="nav-wrapper">
      <div class="nav-logo">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/mobile-logo-o.svg" />
      </div>
    <nav role="navigation">
        <div class="menu-primary-main-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li id="menu-item-68657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li id="menu-item-68658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li id="menu-item-68659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li id="menu-item-70511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li id="menu-item-69783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a></li>
<li id="menu-item-91325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91325"><a href="https://ottawamagazine.com/neighbourhoods/">Neighbourhoods</a></li>
<li id="menu-item-90984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90984"><a href="https://ottawamagazine.com/members/about-ottawa-insider/">Membership</a></li>
</ul></div>    </nav>    
          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook_white.svg"/></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter_white.svg"/></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram_white.svg"/></a>
          </div>
  </div> <!-- .navigation-wrapper -->
</div> <!-- .nav -->
    
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content"><p itemprop="accessibilityFeature" >Skip to content</p></a>

	<div class="om-secondary-nav"><ul id="menu-footer" class="menu"><li id="menu-item-85305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85305"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Get the Newsletter</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60982"><a href="https://ottawamagazine.com/about/">About Us/Contributors Guidelines</a></li>
<li id="menu-item-60985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60985"><a href="https://ottawamagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-60983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60983"><a href="https://ottawamagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-60988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60988"><a href="https://secure.ottawamagazine.com">Subscribe</a></li>
<li id="menu-item-90356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90356"><a href="https://my.ottawamagazine.com">Manage Your Subscription</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60984"><a href="https://ottawamagazine.com/contact/">Contact</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60986"><a href="https://ottawamagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
    <header class="navigation" role="banner"  itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    
            
        <a href="#" class="nav-trigger" itemprop="url">
            <span class="nav-icon"></span>
        </a>
        <a href="/" class="logo" itemprop="image">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/ottawa-logo-base.svg" alt="Logo Image">
        </a>
        <div class="navigation-wrapper" itemprop="text">

          <a href="javascript:void(0)" class="navigation-menu-button" id="js-mobile-menu" itemprop="url">MENU</a>
          <nav role="navigation">

                  <div class="menu-primary-main-menu-container"><ul id="js-navigation-menu" class="navigation-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91325"><a href="https://ottawamagazine.com/neighbourhoods/">Neighbourhoods</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90984"><a href="https://ottawamagazine.com/members/about-ottawa-insider/">Membership</a></li>
</ul></div>
          </nav>

          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook.svg" style="width:22px;height:22px;" /></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter.svg" style="width:22px;height:22px;" /></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram.svg" style="width:22px;height:22px;"/></a>
          </div>
          
          <a href="#" class="search-trigger" itemprop="url">
            <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-open.png"/>
          </a>
        </div>
        
        <div class="navigation-tools">
            <div class="search-bar">
              <script>
  (function() {
    var cx = '014355673020239347017:0vhf_kfmmdc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://ottawamagazine.com"></gcse:searchbox-only>
            </div>
            <a href="#" class="close-search" itemprop="url">
              <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-close.png"/>
            </a>
        </div>

    </header>


	<div id="content" class="site-content">

<div class="archive-breadcrumb">
    <div class="crumb-left">
        <h1 class="page-title">Read This Now</h1>
    </div>
    <div class="crumb-right type-system-sans">
        <h1 class="page-title"><a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a></h1>
    </div>
</div>

<div id="secondary" class="widget-area" role="complementary">

    <div class="cards">
       
        <div class="card type-system-sans standard type-post post-90978">

            <a class="sjmvm-link-90978" href="https://ottawamagazine.com/members/about-ottawa-insider/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ottawa_Insider-Cover-320x174.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ottawa_Insider-Cover-640x347.jpg 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ottawa_Insider-Cover-320x320.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ottawa_Insider-Cover-640x640.jpg 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ottawa_Insider-Cover-320x320.jpg" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/members/">Membership</a>	            </div>

                <a class="sjmvm-link-90978" href="https://ottawamagazine.com/members/about-ottawa-insider/">
                    <h1 class="sjmvm-title-90978"> How to get more of everything you love about Ottawa</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-91406">

            <a class="sjmvm-link-91406" href="https://ottawamagazine.com/people-and-places/its-very-disheartening-epidemiologist-dr-manisha-kulkarni-on-the-latest-covid-outbreak/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/E7EC4697-8D6C-4AF5-B952-4B8F88469AFD-320x174.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/E7EC4697-8D6C-4AF5-B952-4B8F88469AFD-640x347.png 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/E7EC4697-8D6C-4AF5-B952-4B8F88469AFD-320x320.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/E7EC4697-8D6C-4AF5-B952-4B8F88469AFD-640x640.png 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/E7EC4697-8D6C-4AF5-B952-4B8F88469AFD-320x320.png" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/people-and-places/">People &amp; Places</a>	            </div>

                <a class="sjmvm-link-91406" href="https://ottawamagazine.com/people-and-places/its-very-disheartening-epidemiologist-dr-manisha-kulkarni-on-the-latest-covid-outbreak/">
                    <h1 class="sjmvm-title-91406"> “It’s very disheartening” — Epidemiologist Dr. Manisha Kulkarni on the latest COVID-19 outbreak</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-91272">

            <a class="sjmvm-link-91272" href="https://ottawamagazine.com/homes/inside-andrew-szetos-minimalist-diy-youtube-famous-a-frame/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/Szeto-Cottage-Banner-320x174.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/Szeto-Cottage-Banner-640x347.png 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/Szeto-Cottage-Banner-320x320.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/Szeto-Cottage-Banner-640x640.png 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/07/Szeto-Cottage-Banner-320x320.png" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/homes/">Homes</a>	            </div>

                <a class="sjmvm-link-91272" href="https://ottawamagazine.com/homes/inside-andrew-szetos-minimalist-diy-youtube-famous-a-frame/">
                    <h1 class="sjmvm-title-91272"> Inside Andrew Szeto&#8217;s minimalist, DIY, YouTube-famous A-frame</h1>
                </a>

            </div>

        </div>
    </div>

</div>

<div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
        
<article id="post-91434" class="type-system-sans post-91434 post type-post status-publish format-standard has-post-thumbnail hentry category-eating-and-drinking" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">


	<div class="entry-hero">
		<img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner.png" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner.png 1800w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner-300x127.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner-768x324.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner-656x277.png 656w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner-1536x649.png 1536w" sizes="(min-width: 860px) 80vw, 100vw" alt="">	</div>

	<div class="sharing-wrapper">
    	<section class="social-media-buttons">


		<a href="http://twitter.com/home/?status=The+Dry+Tide%3A+Inside+Ottawa%27s+alcohol-free+movement - https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/" class="social twitter" title="Tweet The Dry Tide: Inside Ottawa&#39;s alcohol-free movement" rel="nofollow">

		</a>
		<a href="http://www.facebook.com/sharer.php?u=https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/" class="social facebook" title="Share The Dry Tide: Inside Ottawa&#39;s alcohol-free movement on Facebook" rel="nofollow">

		</a>

		<a href="http://pinterest.com/pin/create/button/?url=https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/&media=https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-Banner-656x277.png" class="social pinterest" title="Pin The Dry Tide: Inside Ottawa&#39;s alcohol-free movement" rel="nofollow">
			<span class="icon"></span>
		</a>

		<a href="mailto:?subject=The+Dry+Tide%3A+Inside+Ottawa%27s+alcohol-free+movement&body=Read The Dry Tide: Inside Ottawa&#39;s alcohol-free movement at Torontoist: https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/" class="social email" title="Email this gallery" rel="nofollow">

		</a>




	</section>

	    

</div>
<!--
<a href="#" onclick="return false;" class="sharing-trigger">
    <img class="sharing-button" src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/sharing-button.svg"/>
</a>
-->

    <div class="entry-crumb" >
        <a href="https://ottawamagazine.com/eating-and-drinking/">Eating &amp; Drinking</a>    </div>
    <div class="article-left"></div>


    <div class="inner-article">

        <header class="entry-header">
            <a class="sjmvm-link-91434" href="https://ottawamagazine.com/eating-and-drinking/the-dry-tide-inside-ottawas-alcohol-free-movement/">
                <h1 class="entry-title sjmvm-title-91434" itemprop="headline">The Dry Tide: Inside Ottawa&#8217;s alcohol-free movement</h1>
            </a>
                    </header><!-- .entry-header -->

        <div class="entry-author">BY Katie Shapiro</div>
<div class="entry-date">POSTED August 7, 2020 1:45 pm</div>

        <div class="entry-content" itemprop="text">

            <h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p><span style="font-weight: 400;">I was 20 years old when I tried intentional sobriety for the first time. It was on doctor’s orders, and I had just moved to work in Spain, where it was often cheaper to buy wine than a bottle of sparkling water. I was surprised by how nervous I became at the thought of navigating all that unfamiliarity without an occasional drink. Initially, I would awkwardly explain to new acquaintances that I couldn’t drink; then I learned that sipping on a glass of soda water with a slice of lime helped avoid any peer pressure or perceived judgment. </span></p>
<p><span style="font-weight: 400;">Since then, I’ve worked at a craft brewery and moved in with my partner — a trained sommelier who also bartends, brews, and is constantly creating new concoctions for me to try. All to say, I like alcohol and there’s a lot of booze around me. But recently my attention has been drawn back to the buzz around the non-alcoholic drinking culture. Is it becoming more fun to be sober in Ottawa? </span></p>
<p><span style="font-weight: 400;">Sarah Parniak has also noticed an increased interest in sober-curious consumers. Having spent her entire career in and around the beverage industry, she now works as the Canadian market manager for Seedlip, the first distilled non-alcoholic spirit on the market. In 2017, when she was first presenting the U.K.-based product to bartenders and restaurateurs on this side of the pond, many responded with “What’s the point?” Now the distillate of natural botanicals and extracts (think peas, hops, spearmint) is a fixture in top restaurants and bars around the world. </span></p>
<figure id="attachment_91436" aria-describedby="caption-attachment-91436" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-91436" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-story-1.png" alt="" width="1200" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-story-1.png 1200w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-story-1-300x140.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-story-1-768x358.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/08/Drinks-story-1-656x306.png 656w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-91436" class="wp-caption-text">The alcohol-free lifestyle includes a new focus on booze-free cocktails, which often feature botanical infusions. Illustration by Anthony Tremmaglia</figcaption></figure>
<p><span style="font-weight: 400;">With a pretty label and flavour profiles reminiscent of complex gins, Seedlip is meant to elevate the nonalcoholic drinking experience. Parniak points out that folks avoid alcohol for all kinds of reasons — permanently, for cultural or health reasons, or just temporarily to be that night’s designated driver. “The very point of the product was to invite everyone to the party.” </span></p>
<p><span style="font-weight: 400;">A non-alcoholic drink doesn’t have to mean ginger ale in a champagne flute, and the category of zero-proof beverages has grown in credibility. Here in town, both Atelier and Alice, restaurants known for their inventive tasting menus and wine pairings, have offered non-alcoholic pairing options — called Placebo Pairings at Atelier and Alternative Pairings at Alice. </span></p>
<p><span style="font-weight: 400;">Parniak names Zoe’s Lounge, the bar inside the Château Laurier, as having some of her favourite non-alcoholic cocktails in the city — and Seedlip is on the menu. Jake Moffat, the restaurant manager at Zoe’s, credits featuring Seedlip cocktails on the menu with a jump in sales of non-alcoholic drinks. “It used to be that only kids would have the alcohol-free drinks,” Moffat says. “When we truly started investing more time in our development of these cocktails, demand followed.” </span></p>
<p><span style="font-weight: 400;">Zoe’s isn’t the only bar in the city to offer non-alcoholic cocktails, but many restaurants don’t list them on the menu. In Parniak’s opinion, not putting these options in writing is a missed opportunity to create more inclusive spaces. </span></p>
<p><span style="font-weight: 400;">Bailey Reid is the voice behind <em>Unanonymously</em>, a podcast about the sober life. In one episode this spring, Reid and co-host Yamikani Msosa ask a more pointed question: “Is it worth staying sober in the apocalypse?” </span></p>
<p><span style="font-weight: 400;">When we first met this past winter at Fairouz, she enjoyed a Barbican non-alcoholic pineapple beer and I sipped on The Crimson Maiden (a tart and foamy concoction of pomegranate, apple juice, and fig syrup). Reid, who works in sexual-assault services at Carleton University, says a particularly bad hangover almost three years ago spurred her to try sobriety for 100 days. She hasn’t looked back. While people often frame sobriety as a type of deprivation, Bailey says the only things she’s depriving herself of these days are the anxiety and the shame that accompanied hangovers. “I’ve gained so much in sobriety,” she says, citing better sleep, overall health, and connections with her friends and family. </span></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_fp-VgFTuE/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B_fp-VgFTuE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_fp-VgFTuE/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🚨New Podcast Alert 🚨  We have been gone for a minute which happens sometimes but we’ve been thinking about you 😀 and we wanted to  share some thoughts about sober life during #quarantine. We are going  to try to post more content in the coming weeks so be on the lookout 💙 #unanonymouspodcast #sober #feministbuzzkills #radicalsobriety  #harmreduction</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @<a href="https://www.instagram.com/unanonymouspodcast/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> unanonymouspodcast</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-27T19:07:03+00:00">Apr 27, 2020 at 12:07pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">Reid dove into sobriety by listening to podcasts on recovery and engaging with the subreddit r/stopdrinking, an online support group to control or stop drinking. She’s been very open and public about her sobriety and has found that several people in her own social circles are on a similar path. One of those friends is Msosa, who became sober five years ago and has become increasingly comfortable speaking about it in the time since. Msosa found socializing around people and alcohol a challenge, but over time, she says, it has become easier. “When people ask why, I’m able to confidently say, “It doesn’t work for me,” and no one really questions it.</span></p>
<p><span style="font-weight: 400;">The two teamed up to start <em>Unanonymous</em>, discussing sobriety and feminism — both women see plenty of overlap between the topics. Msosa says sobriety and alcohol use are connected to systemic oppression faced by marginalized populations; Bailey flags the marketing around women and alcohol as problematic. Together, they want to share challenges and counter stigmas around abstaining from alcohol. “You can live a really full and beautiful life and be out in the world and socialize &#8230; and not drink,” says Reid. </span></p>
<p><span style="font-weight: 400;">Jessie Duffy echoes that sentiment. Sobriety is both a personal and a professional matter for her: her role as owner of Arlington Five coincided with her transition to sobriety. She said not drinking has been “shockingly easy.” After decades in the service industry, Duffy feels support from her former colleagues when she does not accept a drink. With a business to run and a toddler at home, she felt she had too much to lose to hangovers and blurry nights. “My behaviour was becoming increasingly destructive.” </span></p>
<p><span style="font-weight: 400;">Amid the pandemic, Duffy has reintroduced “a little bit of booze” into her life but says she is glad she quit drinking last September because it has helped her remain in control. She credits this control for her ability to manage the stressful days of being a business owner and a single mom during the pandemic, especially as she transitions her café into a social enterprise to help feed underserved folks in the community.” </span></p>
<p><span style="font-weight: 400;">Before the pandemic, Arlington Five would often host events in the evenings, so the decision to forgo a liquor licence wasn’t an easy one, as booze sales are often key to most restaurant and event spaces. But Duffy and her team wanted to flip the narrative. The coffee shop is an intentionally dry space helmed by Kyle Ratchford, who has worked for Happy Goat coffee and Sloane Tea and now operates Cortado Culture, a mobile coffee operation. Ratchford combines his passion for coffee and tea creations with the same principles that go with making any good cocktail: balancing flavours and using quality ingredients. </span></p>
<p><span style="font-weight: 400;">When this article was written, there were no parties or bars to navigate with a seltzer in hand, but that doesn’t mean it’s easier to keep things dry — the loss of routine and other coping mechanisms have made sobriety at home difficult for many. There’s no question the tide is changing. In the three years since she’s been sober, Reid has noticed an uptick in products catering to sober drinkers. Along with the explosion of the wellness industry, Parniak says, the rise in the sober movement is more than just a flash in the pan. “People are feeling a lot of freedom and empowerment to choose their own lifestyle.” </span></p>
<div id='pressboard-ad-sponsorship-msg'></div>

        </div><!-- .entry-content -->

        <footer class="entry-footer">
                    </footer><!-- .entry-footer -->
	</div>

	<div class="article-right"></div>

</article><!-- #post-## -->



    
    </main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->







</div><!-- #page -->




<!-- begin districtM tag -->
<script src="//cdn.districtm.ca/merge/merge.103245.js"></script>
<!-- end districtM tag -->

<!-- begin Moat content tag -->
<script>
(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="STJOE_HEADER1";e.a.b="stjoeheader8515177967";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===
g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),
l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://jly24aw29n5m-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=
0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT /"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&
a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?
(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");
for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=
function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();
</script>
<script type="text/javascript" src="https://z.moatads.com/stjoeheader8515177967/moatheader.js#zMoatAB_SNPT=true" onerror="window['__MHS_E__stjoeheader8515177967']()"></script>
<!-- end Moat content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Slimcut - Splitbox tag -->
<script src="https://static.freeskreen.com/publisher/858/freeskreen.min.js"></script>
<!-- end Slimcut - Splitbox tag -->
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=1.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjm_gaq = {"unbounce":"","adblocker":"","adblocker_page":"","special_roles":"","special_roles_eventname":"","debug":"on","roles":[],"trackers":[{"id":"1","title":"Impressions - Tourism Richmond","selector":"#secondary .post-69896","event":"load","gaq_cat":"Tourism Richmond Sidebar Impression","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"impression","action_rel":"relative","action_selector":"","action_attr":"","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"3","title":"Clicks - Tourism Richmond","selector":"#secondary .post-69896 a","event":"click","gaq_cat":"Tourism Richmond click","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"4","title":"Click - Header - Menu Links - Menu Bar","selector":".navigation-menu li.menu-item a","event":"click","gaq_cat":"Click - Header - Menu Links - Menu Bar","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"5","title":"Click - Header - Social Media Buttons","selector":"header.navigation div.navigation-wrapper div.social-media a","event":"click","gaq_cat":"Click - Header - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"6","title":"Click - In-Article Social Media Buttons - Twitter","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.twitter","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Twitter - ","cat_rel":"absolute","cat_selector":"h1","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"7","title":"Click - In-Article Social Media Buttons - Facebook","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.facebook","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Facebook - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"8","title":"Click - In-Article Social Media Buttons - Pinterest","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.pinterest","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Pinterest - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"9","title":"Click - In-Article Social Media Buttons - Email","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.email","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Email - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"10","title":"Click - Sidebar - Read This Now","selector":"div#secondary.widget-area div.cards .standard.type-post a","event":"click","gaq_cat":"Click - Sidebar - Read This Now","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"11","title":"Click - In-Post - Social Media Buttons","selector":"div.article div.sharing-wrapper section.social-media-buttons a","event":"click","gaq_cat":"Click - In-Post - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"Social Buttons","label_rel":"absolute","label_selector":"head > title","label_attr":"html","container":""},{"id":"13","title":"Click - Outbound - Sponsored Post - GENERAL","selector":".entry-content p a","event":"click","gaq_cat":"Click - Outbound - Sponsored Post - ","cat_rel":"absolute","cat_selector":".entry-title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":"article.sjm-sponsored"}],"tagtracking":[],"label":"SJM GA Trackers"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=1.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"#primary","container":"#main","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"slideDown","animation_duration":"50","animation_easing":"swing","change_urls":true,"change_percentage":"50","track":"when bucket shown","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["eating-and-drinking"],"tags":"","author":"0","postid":"91434"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=1.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","postid":"91434"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=1.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"section-OM":"eating-and-drinking","slug":"the-dry-tide-inside-ottawas-alcohol-free-movement","ishome":"no","issingle":"yes"},"slots":[{"id":"2","name":"Upper Big Box","dfpname":"Ottawa_BB_Upper","network_override":"","sizes":"[300,250],[300,600], [320,480]","autopos_type":"PREPEND","autopos_divid":".sjmlm_bucket","indicator_text":"","collapse_empty_div":"1","oop":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"1","hide_on_render":"","responsive_map":"","slot_css":"","wrapper_css":"background: #FFFFFF;text-align: center;padding: 20px 0;margin: 20px 0;","refresh_timer":"0","enabled":"1","custom_tag_code":null,"targets":[]},{"id":"4","name":"In Article Big Box","dfpname":"Ottawa_BB_Upper","network_override":"","sizes":"[300,250],[300,600], [320,480]","autopos_type":"BEFORE","autopos_divid":".inner-article","indicator_text":"","collapse_empty_div":"0","oop":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","responsive_map":"","slot_css":"","wrapper_css":"background: #FFFFFF;text-align: center;padding: 20px 0;margin: 20px 0;clear: both;overflow: auto;display: inline-block;width: 100%;","refresh_timer":"0","enabled":"1","custom_tag_code":null,"targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=1.3.17'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"https:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","label":"SJM Variants","site":"ottawamagazine.com","experiments":[{"post_id":"82880","variants":["Crazy Kitchen is back! Science & Technology Museum reopens"]},{"post_id":"82930","variants":["\"A fun thing to do in a science museum\": the Crazy Kitchen is back!","Nostalgia and physical delusion team up in the Crazy Kitchen"]},{"post_id":"83145","variants":["Dungeon, doctor's office, boudoir \u2014 Simon Gardner's visit to fantasy-themed sex club","\"Maybe they just need to step into a fantasy for a little while?\" \u2014 Wanda Cotie on her new sex club"]},{"post_id":"83462","variants":["Offal-ly close to Scottish \u2014 The Glebe's 'French guy' who makes haggis"]},{"post_id":"83868","variants":["Layer Up! Tips for staying sensibly stylish in March"]},{"post_id":"84673","variants":["From Chinatown to the woods and back again \u2014 My rural experiment"]},{"post_id":"84710","variants":["Cumberland sculpture park dedicated to elevating human consciousness"]},{"post_id":"84803","variants":["What this 30 year old makes, owes, and spends","Cost of Living: What this 30 year old makes, owes, and spends"]},{"post_id":"85328","variants":["Time Savers or Pocket Drainers? Unpacking The Meal Box Delivery Trend"]},{"post_id":"85473","variants":["Palmier Cafe and Meech & Munch open in Old Chelsea"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=1.3.17'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/dst/sjm-scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ottawamagazine.com/wp-includes/js/wp-embed.min.js?ver=ab3178c3eb8701972d23cf9862cca95b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","nonce":"b9af4f18c9","url":"https:\/\/ottawamagazine.com\/eating-and-drinking\/the-dry-tide-inside-ottawas-alcohol-free-movement\/","post_id":"91434"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.js?ver=1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"76234187","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":231,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.ottawamagazine.com

Served from: ottawamagazine.com @ 2020-08-08 01:45:27 by W3 Total Cache
-->