<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="111005278959154" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ottawamagazine.com/xmlrpc.php">
 


<title>The face of the fight: how Dr. Vera Etches gained her will of steel</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The fight of Ottawa’s Central Command against the pandemic takes place in a child’s bedroom in Lowertown with pale yellow walls and a bunk bed. Physical"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The face of the fight: how Dr. Vera Etches gained her will of steel" />
<meta property="og:description" content="The fight of Ottawa’s Central Command against the pandemic takes place in a child’s bedroom in Lowertown with pale yellow walls and a bunk bed. Physical" />
<meta property="og:url" content="https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/" />
<meta property="og:site_name" content="Ottawa Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/OttawaMag" />
<meta property="article:section" content="People &amp; Places" />
<meta property="article:published_time" content="2020-06-24T18:30:40+00:00" />
<meta property="og:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1.png" />
<meta property="og:image:secure_url" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1.png" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="760" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The fight of Ottawa’s Central Command against the pandemic takes place in a child’s bedroom in Lowertown with pale yellow walls and a bunk bed. Physical" />
<meta name="twitter:title" content="The face of the fight: how Dr. Vera Etches gained her will of steel" />
<meta name="twitter:site" content="@ottawamag" />
<meta name="twitter:image" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1.png" />
<meta name="twitter:creator" content="@ottawamag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ottawamagazine.com/#website","url":"https://ottawamagazine.com/","name":"Ottawa Magazine","description":"Daily updates from Ottawa Magazine","potentialAction":{"@type":"SearchAction","target":"https://ottawamagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/#primaryimage","url":"https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1.png","width":1800,"height":760},{"@type":"WebPage","@id":"https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/#webpage","url":"https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/","inLanguage":"en-US","name":"The face of the fight: how Dr. Vera Etches gained her will of steel","isPartOf":{"@id":"https://ottawamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/#primaryimage"},"datePublished":"2020-06-24T18:30:40+00:00","dateModified":"2020-06-24T18:30:40+00:00","author":{"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d"},"description":"The fight of Ottawa\u2019s Central Command against the pandemic takes place in a child\u2019s bedroom\u00a0in Lowertown with pale yellow walls and a bunk bed. Physical"},{"@type":["Person"],"@id":"https://ottawamagazine.com/#/schema/person/e995c49e3a8d831e7000271056c65f2d","name":"Dayanti Karunaratne","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Feed" href="https://ottawamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ottawa Magazine &raquo; Comments Feed" href="https://ottawamagazine.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300475-28';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300475-28', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ottawamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab3178c3eb8701972d23cf9862cca95b"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.ottawamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<link rel='stylesheet' id='toist-sharing-css'  href='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ottawamagazine.com/wp-content/themes/sjm-underscores/css/style.min.css?ver=ab3178c3eb8701972d23cf9862cca95b' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=135468";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ottawamagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/lib/jquery.mobile-events.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://ottawamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ottawamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ottawamagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ottawamagazine.com/?p=91217' />
<link rel="alternate" type="application/json+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Fpeople-and-places%2Fthe-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ottawamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fottawamagazine.com%2Fpeople-and-places%2Fthe-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel%2F&#038;format=xml" />


<meta name="thumbnail" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1-300x200.png" />

<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.ottawamagazine.com/wp-content/uploads/2020/02/cropped-ottawa-logo_icon_white-on-red-270x270.png" />
</head>
<script>
/*!
loadCSS: load a CSS file asynchronously.
[c]2014 @scottjehl, Filament Group, Inc.
Licensed MIT
*/

/* exported loadCSS */
function loadCSS( href, before, media, callback ){
  "use strict";
  // Arguments explained:
  // `href` is the URL for your CSS file.
  // `before` optionally defines the element we'll use as a reference for injecting our <link>
  // By default, `before` uses the first <script> element in the page.
  // However, since the order in which stylesheets are referenced matters, you might need a more specific location in your document.
  // If so, pass a different reference element to the `before` argument and it'll insert before that instead
  // note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
  var ss = window.document.createElement( "link" );
  var ref = before || window.document.getElementsByTagName( "script" )[ 0 ];
  var sheets = window.document.styleSheets;
  ss.rel = "stylesheet";
  ss.href = href;
  // temporarily, set media to something non-matching to ensure it'll fetch without blocking render
  ss.media = "only x";
  // DEPRECATED
  if( callback ) {
    ss.onload = callback;
  }

  // inject link
  ref.parentNode.insertBefore( ss, ref );
  // This function sets the link's media back to `all` so that the stylesheet applies once it loads
  // It is designed to poll until document.styleSheets includes the new sheet.
  ss.onloadcssdefined = function( cb ){
    var defined;
    for( var i = 0; i < sheets.length; i++ ){
      if( sheets[ i ].href && sheets[ i ].href === ss.href ){
        defined = true;
      }
    }
    if( defined ){
      cb();
    } else {
      setTimeout(function() {
        ss.onloadcssdefined( cb );
      });
    }
  };
  ss.onloadcssdefined(function() {
    ss.media = media || "all";
  });
  return ss;
}

//loadCSS("/wp-content/themes/sjm-underscores/style.css");


/*! loadJS: load a JS file asynchronously. [c]2014 @scottjehl, Filament Group, Inc. (Based on http://goo.gl/REQGQ by Paul Irish). Licensed MIT */
function loadJS( src, cb ){
  "use strict";
  var ref = window.document.getElementsByTagName( "script" )[ 0 ];
  var script = window.document.createElement( "script" );
  script.src = src;
  script.async = true;
  ref.parentNode.insertBefore( script, ref );
  if (cb && typeof(cb) === "function") {
    script.onload = cb;
  }
  return script;
}

//loadJS("/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js");


</script>
<style type="text/css">
  </style>

<script>
  </script>


<body class="post-template-default single single-post postid-91217 single-format-standard group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
<div id="nav-panel" class="nav-panel">
 
  <div class="nav-wrapper">
      <div class="nav-logo">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/mobile-logo-o.svg" />
      </div>
    <nav role="navigation">
        <div class="menu-primary-main-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li id="menu-item-68657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li id="menu-item-68658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li id="menu-item-68659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li id="menu-item-68656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68656"><a href="https://ottawamagazine.com/going-out/">Going Out</a></li>
<li id="menu-item-70511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li id="menu-item-69783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a>
<ul class="submenu">
	<li id="menu-item-85304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85304"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=hamburgermenu">Get the Newsletter</a></li>
</ul>
</li>
<li id="menu-item-90984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90984"><a href="https://ottawamagazine.com/members/about-ottawa-insider/">Membership</a></li>
</ul></div>    </nav>    
          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook_white.svg"/></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter_white.svg"/></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram_white.svg"/></a>
          </div>
  </div> <!-- .navigation-wrapper -->
</div> <!-- .nav -->
    
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content"><p itemprop="accessibilityFeature" >Skip to content</p></a>

	<div class="om-secondary-nav"><ul id="menu-footer" class="menu"><li id="menu-item-85305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85305"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Get the Newsletter</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60982"><a href="https://ottawamagazine.com/about/">About Us</a></li>
<li id="menu-item-60985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60985"><a href="https://ottawamagazine.com/masthead/">Masthead</a></li>
<li id="menu-item-60983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60983"><a href="https://ottawamagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-60988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60988"><a href="https://secure.ottawamagazine.com">Subscribe</a></li>
<li id="menu-item-90356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90356"><a href="https://my.ottawamagazine.com">Manage Your Subscription</a></li>
<li id="menu-item-60984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60984"><a href="https://ottawamagazine.com/contact/">Contact</a></li>
<li id="menu-item-60986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60986"><a href="https://ottawamagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
    <header class="navigation" role="banner"  itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    
            
        <a href="#" class="nav-trigger" itemprop="url">
            <span class="nav-icon"></span>
        </a>
        <a href="/" class="logo" itemprop="image">
          <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/ottawa-logo-base.svg" alt="Logo Image">
        </a>
        <div class="navigation-wrapper" itemprop="text">

          <a href="javascript:void(0)" class="navigation-menu-button" id="js-mobile-menu" itemprop="url">MENU</a>
          <nav role="navigation">

                  <div class="menu-primary-main-menu-container"><ul id="js-navigation-menu" class="navigation-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68657"><a href="https://ottawamagazine.com/eating-and-drinking/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68658"><a href="https://ottawamagazine.com/homes/">Homes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68659"><a href="https://ottawamagazine.com/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68656"><a href="https://ottawamagazine.com/going-out/">Going Out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70511"><a href="https://ottawamagazine.com/people-and-places/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69783"><a href="https://ottawamagazine.com/arts-and-culture/">Arts</a>
<ul class="submenu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85304"><a href="https://ottawamagazine.com/newsletters/?utm_source=website&#038;utm_medium=hamburgermenu">Get the Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90984"><a href="https://ottawamagazine.com/members/about-ottawa-insider/">Membership</a></li>
</ul></div>
          </nav>

          <div class="social-media">
          	 <a href="https://www.facebook.com/OttawaMag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_facebook.svg" style="width:22px;height:22px;" /></a>
          	 <a href="https://twitter.com/ottawamag"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_twitter.svg" style="width:22px;height:22px;" /></a>
          	 <a href="https://instagram.com/ottawa_magazine/"><img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/header_instagram.svg" style="width:22px;height:22px;"/></a>
          </div>
          
          <a href="#" class="search-trigger" itemprop="url">
            <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-open.png"/>
          </a>
        </div>
        
        <div class="navigation-tools">
            <div class="search-bar">
              <script>
  (function() {
    var cx = '014355673020239347017:0vhf_kfmmdc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://ottawamagazine.com"></gcse:searchbox-only>
            </div>
            <a href="#" class="close-search" itemprop="url">
              <img src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/search-close.png"/>
            </a>
        </div>

    </header>


	<div id="content" class="site-content">

<div class="archive-breadcrumb">
    <div class="crumb-left">
        <h1 class="page-title">Read This Now</h1>
    </div>
    <div class="crumb-right type-system-sans">
        <h1 class="page-title"><a href="https://ottawamagazine.com/people-and-places/">People &amp; Places</a></h1>
    </div>
</div>

<div id="secondary" class="widget-area" role="complementary">

    <div class="cards">
       
        <div class="card type-system-sans standard type-post post-90789">

            <a class="sjmvm-link-90789" href="https://ottawamagazine.com/homes/design/modern-ottawa/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2019/04/webBanner_v01-320x174.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2019/04/webBanner_v01-640x347.jpg 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2019/04/webBanner_v01-320x320.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2019/04/webBanner_v01-640x640.jpg 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2019/04/webBanner_v01-320x320.jpg" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/homes/design/">Design</a>	            </div>

                <a class="sjmvm-link-90789" href="https://ottawamagazine.com/homes/design/modern-ottawa/">
                    <h1 class="sjmvm-title-90789"> Bold, beautiful designs reveal Ottawa&#8217;s thriving modern architecture scene</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-90943">

            <a class="sjmvm-link-90943" href="https://ottawamagazine.com/people-and-places/adoption-and-adaptation-solo-parenting-during-the-covid-19-pandemic/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ruano-banner-320x174.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ruano-banner-640x347.jpg 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ruano-banner-320x320.jpg 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ruano-banner-640x640.jpg 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/Ruano-banner-320x320.jpg" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/people-and-places/">People &amp; Places</a>	            </div>

                <a class="sjmvm-link-90943" href="https://ottawamagazine.com/people-and-places/adoption-and-adaptation-solo-parenting-during-the-covid-19-pandemic/">
                    <h1 class="sjmvm-title-90943"> Adoption and adaptation — Solo parenting during the Covid-19  pandemic</h1>
                </a>

            </div>

        </div>
   
        <div class="card type-system-sans standard type-post post-91004">

            <a class="sjmvm-link-91004" href="https://ottawamagazine.com/people-and-places/qa-mayor-jim-watson-on-the-first-60-days-of-covid-19/">
                <div class="card-image">
                     <picture><source media="(min-width: 1921px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/20D-054-48-320x174.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/20D-054-48-640x347.png 640w" sizes="20vw"><source media="(max-width: 1920px)" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/20D-054-48-320x320.png 320w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/20D-054-48-640x640.png 640w" sizes="20vw"><img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/05/20D-054-48-320x320.png" alt=""></picture>                </div>
            </a>
            <div class="card-header">

                <div class="entry-crumb">
                    <a href="https://ottawamagazine.com/people-and-places/">People &amp; Places</a>	            </div>

                <a class="sjmvm-link-91004" href="https://ottawamagazine.com/people-and-places/qa-mayor-jim-watson-on-the-first-60-days-of-covid-19/">
                    <h1 class="sjmvm-title-91004"> Q&#038;A: Mayor Jim Watson on the first 60 days of COVID-19</h1>
                </a>

            </div>

        </div>
    </div>

</div>

<div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
        
<article id="post-91217" class="type-system-sans post-91217 post type-post status-publish format-standard has-post-thumbnail hentry category-people-and-places" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">


	<div class="entry-hero">
		<img src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1.png" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1.png 1800w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1-300x127.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1-768x324.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1-656x277.png 656w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1-1536x649.png 1536w" sizes="(min-width: 860px) 80vw, 100vw" alt="">	</div>

	<div class="sharing-wrapper">
    	<section class="social-media-buttons">


		<a href="http://twitter.com/home/?status=The+face+of+the+fight%3A+how+Dr.+Vera+Etches+gained+her+will+of+steel - https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/" class="social twitter" title="Tweet The face of the fight: how Dr. Vera Etches gained her will of steel" rel="nofollow">

		</a>
		<a href="http://www.facebook.com/sharer.php?u=https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/" class="social facebook" title="Share The face of the fight: how Dr. Vera Etches gained her will of steel on Facebook" rel="nofollow">

		</a>

		<a href="http://pinterest.com/pin/create/button/?url=https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/&media=https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-banner-1-656x277.png" class="social pinterest" title="Pin The face of the fight: how Dr. Vera Etches gained her will of steel" rel="nofollow">
			<span class="icon"></span>
		</a>

		<a href="mailto:?subject=The+face+of+the+fight%3A+how+Dr.+Vera+Etches+gained+her+will+of+steel&body=Read The face of the fight: how Dr. Vera Etches gained her will of steel at Torontoist: https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/" class="social email" title="Email this gallery" rel="nofollow">

		</a>




	</section>

	    

</div>
<!--
<a href="#" onclick="return false;" class="sharing-trigger">
    <img class="sharing-button" src="https://cdn.ottawamagazine.com/wp-content/themes/sjm-underscores/img/dst/sharing-button.svg"/>
</a>
-->

    <div class="entry-crumb" >
        <a href="https://ottawamagazine.com/people-and-places/">People &amp; Places</a>    </div>
    <div class="article-left"></div>


    <div class="inner-article">

        <header class="entry-header">
            <a class="sjmvm-link-91217" href="https://ottawamagazine.com/people-and-places/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel/">
                <h1 class="entry-title sjmvm-title-91217" itemprop="headline">The face of the fight: how Dr. Vera Etches gained her will of steel</h1>
            </a>
                    </header><!-- .entry-header -->

        <div class="entry-author">BY Judy Trinh</div>
<div class="entry-date">POSTED June 24, 2020 2:30 pm</div>

        <div class="entry-content" itemprop="text">

            <h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p><span style="font-weight: 400;">The fight of Ottawa’s Central Command against the pandemic takes place in a child’s bedroom </span><span style="font-weight: 400;">in Lowertown with pale yellow walls and a bunk bed. Physical distancing measures have forced </span><span style="font-weight: 400;">the city’s chief medical officer, Dr. Vera Etches, to lead the city’s charge against COVID-19 from her home. She doesn’t have access to the stand-up desk she uses at her office in the Ottawa Public Health headquarters on Constellation Drive, but for now a laptop computer on top of her son’s dresser will do.</span></p>
<p><span style="font-weight: 400;">Etches, who became the city’s top doctor two years ago after nine years with Ottawa Public Health, typically starts her workday at 7:30 a.m. She’ll spend the day in conference calls with </span><span style="font-weight: 400;">the mayor, councillors, city managers, and hospital leaders, all seeking her guidance on how to reopen the local economy safely.</span></p>
<p><span style="font-weight: 400;">One of her first calls of the day is with Councillor Keith Egli, </span><span style="font-weight: 400;">chair of the city’s Board of Health. It always begins the same </span><span style="font-weight: 400;">way, with a recap of what happened overnight: how many new </span><span style="font-weight: 400;">cases were recorded and the grim acknowledgement of how </span><span style="font-weight: 400;">many people died.</span></p>
<p><span style="font-weight: 400;">“There’s a real sense of empathy. She’s not just rattling off statistics,” </span><span style="font-weight: 400;">says Elgi. “You get a real sense that she’s going through </span><span style="font-weight: 400;">this as well.”</span></p>
<p><span style="font-weight: 400;">Mayor Jim Watson calls her “an incredible professional and </span><span style="font-weight: 400;">an incredible human being” and says she’s the perfect person to </span><span style="font-weight: 400;">be the face of public health at this time.</span></p>
<p><span style="font-weight: 400;">Ottawa has managed to plank the curve and prevent cases </span><span style="font-weight: 400;">from overwhelming hospitals as was seen in New York City and </span><span style="font-weight: 400;">northern Italy. After nearly two months of lockdown, May was </span><span style="font-weight: 400;">ushered in with a stretch of days when the number of people </span><span style="font-weight: 400;">recovering from the virus outpaced the number of new infections.</span></p>
<p><span style="font-weight: 400;">For Etches, this is progress but not success. </span><span style="font-weight: 400;">“I can’t say we’re satisfied when we continue to see death. We </span><span style="font-weight: 400;">have to be improving continuously by working with our hospitals </span><span style="font-weight: 400;">and working with our partners,” she says.</span></p>
<figure id="attachment_91223" aria-describedby="caption-attachment-91223" style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-91223 size-full" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-story-1.png" alt="" width="1200" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-story-1.png 1200w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-story-1-300x140.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-story-1-768x358.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/VeraEtches-story-1-656x306.png 656w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-91223" class="wp-caption-text">Dr. Ken Farion, part of the city&#8217;s COVID-19 assessment team, talks to Councillor Keith Egli, chief medical officer Dr. Vera Etches, and Mayor Jim Watson at the Brewer Park assessment centre. Photo supplied</figcaption></figure>
<p><span style="font-weight: 400;">That cautious attitude has kept Ottawa ahead of the pandemic </span><span style="font-weight: 400;">curve. Etches was one of the first health officials to warn of community spread. During a news conference on Sunday, </span><span style="font-weight: 400;">March 15, Etches boldly stated that it was likely there were </span><span style="font-weight: 400;">hundreds, even a thousand, undiagnosed cases in the city, even </span><span style="font-weight: 400;">though there were only 10 confirmed cases at the time. She </span><span style="font-weight: 400;">called for a ramping up of the city’s containment efforts and </span><span style="font-weight: 400;">urged people to stay home and to take their children out of </span><span style="font-weight: 400;">daycare. Two days after she sounded the alarm, the province </span><span style="font-weight: 400;">declared a state of emergency.</span></p>
<p><span style="font-weight: 400;">Looking back, Etches says, if Ottawa hadn’t listened to her </span><span style="font-weight: 400;">warning, the situation would have spiralled out of control. </span><span style="font-weight: 400;">“If the people of Ottawa had not understood that we could </span><span style="font-weight: 400;">get into dangerous territory in terms of overwhelming our </span><span style="font-weight: 400;">system, the track we were on in early March with the spread </span><span style="font-weight: 400;">of the infection would have taken us to thousands of deaths </span><span style="font-weight: 400;">and ten thousand hospital admissions. That’s the curve, it’s </span><span style="font-weight: 400;">not made up.”</span></p>
<p><span style="font-weight: 400;">During this pandemic, Etches has been working long days. </span><span style="font-weight: 400;">Her back-to-back calls would be untenable if she didn’t have </span><span style="font-weight: 400;">her husband around. When her two boys, aged four and six, get </span><span style="font-weight: 400;">restless, she counts on Edward to take them out of the house for </span><span style="font-weight: 400;">long bike rides. When she can, she’ll duck out of the house for </span><span style="font-weight: 400;">a run. Her workday usually ends around suppertime. After putting </span><span style="font-weight: 400;">the children to bed, her husband urges her to unwind with </span><span style="font-weight: 400;">a Netflix comedy. Instead, she often finds herself responding to </span><span style="font-weight: 400;">emails late into the night.</span></p>
<p><span style="font-weight: 400;">The 44-year-old chief medical officer isn’t afraid to show her </span><span style="font-weight: 400;">vulnerability on social media. On Twitter, Etches has posted </span><span style="font-weight: 400;">about dumping over her bowl of soup, breaking a glass, and </span><span style="font-weight: 400;">feeling stressed. On Mother’s Day, she wrote about yearning to </span><span style="font-weight: 400;">hug her mom. </span></p>
<p><span style="font-weight: 400;">She’s also taking medical fashion mainstream. </span><span style="font-weight: 400;">In early May, she <a href="https://twitter.com/VeraEtches/status/1257027172952346625" target="_blank" rel="noopener noreferrer">posted a selfie</a> of herself wearing a mask with </span><span style="font-weight: 400;">purple orchids: “Glorious day to be outside and wear a mask if </span><span style="font-weight: 400;">maintaining physical distancing might be challenging. Anyone </span><span style="font-weight: 400;">else wearing a homemade mask today and willing to share </span><span style="font-weight: 400;">your look?” Ottawa Health linked to websites that sell face </span><span style="font-weight: 400;">coverings, and the trend caught on. The public and politicians </span><span style="font-weight: 400;">responded with mask selfies in a riot of colours and patterns,<br />
</span><span style="font-weight: 400;">demonstrating it’s stylish to protect yourself and others from </span><span style="font-weight: 400;">transmission.</span></p>
<p><span style="font-weight: 400;">“She is very much the doctor for the city, and she feels each </span><span style="font-weight: 400;">and every one of us is her patient. She’s polite and amiable, but </span><span style="font-weight: 400;">she has an inner core that is made of steel,” says Egli, who has </span><span style="font-weight: 400;">been impressed with how Etches leads by example. </span><span style="font-weight: 400;">Egli points out that Ottawa Public Health immediately went </span><span style="font-weight: 400;">beyond the province’s containment orders to protect the city.</span></p>
<p><span style="font-weight: 400;">Etches’ team translated vital COVID-19 information into 30 </span><span style="font-weight: 400;">different languages and started collecting race data weeks </span><span style="font-weight: 400;">before Ontario Public Health deemed it necessary to find out </span><span style="font-weight: 400;">how the virus was affecting different ethnic groups. At press </span>time, the chief medical officer was preparing a new contact tracing app while also expanding testing.</p>
<figure id="attachment_91219" aria-describedby="caption-attachment-91219" style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-91219 size-full" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-B.png" alt="" width="1200" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-B.png 1200w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-B-300x140.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-B-768x358.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-B-656x306.png 656w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-91219" class="wp-caption-text">Left: Vera at the age of five with her brother, David. Right: Catching trout in a lake near Hazelton, B.C. Photos supplied</figcaption></figure>
<p><span style="font-weight: 400;">Vera etches was born in New Zealand in 1975; her parents, </span><span style="font-weight: 400;">graduates of medical school at the University of British </span><span style="font-weight: 400;">Columbia, were completing their medical residencies. In the </span><span style="font-weight: 400;">middle of the night, 10 weeks early, she was delivered by a midwife. </span><span style="font-weight: 400;">Only one and a half pounds at birth, she wasn’t expected </span><span style="font-weight: 400;">to survive. Her father, Duncan, tried to resuscitate his newborn </span><span style="font-weight: 400;">but inadvertently inserted the breathing tube into her stomach </span><span style="font-weight: 400;">instead of her lungs. That’s when mom, Nora, still on the </span><span style="font-weight: 400;">delivery bed and in stirrups, took matters into her own hands, </span><span style="font-weight: 400;">leaning over to intubate her tiny child.</span></p>
<p><span style="font-weight: 400;">“I was very focused on what needed to be done,” says Nora, </span><span style="font-weight: 400;">laughing as she recounts the story. “I had more experience [than </span><span style="font-weight: 400;">Duncan] because I had just completed a neonatal rotation.”</span></p>
<p><span style="font-weight: 400;">When Etches was two years old, her parents returned to </span><span style="font-weight: 400;">Canada and settled in the small village of Hazelton, in northern </span><span style="font-weight: 400;">British Columbia. They worked at a hospital run by the United </span><span style="font-weight: 400;">Church of Canada and raised four children, weaving themselves </span><span style="font-weight: 400;">into the fabric of the community. </span><span style="font-weight: 400;">“Health is more than medicine and surgery,” says Duncan.</span></p>
<p><span style="font-weight: 400;">They modelled that mantra by going beyond treating patients. Duncan built hiking trails in the area, while Nora helped organize a co-operative daycare and successfully lobbied to </span><span style="font-weight: 400;">bring French immersion to her children’s school. The Etches </span><span style="font-weight: 400;">children went to school on the Wet’suwet’en First Nation and </span><span style="font-weight: 400;">learned the basics of Gitxsan, the language of the “people of </span><span style="font-weight: 400;">the river of mist.”</span></p>
<figure id="attachment_91220" aria-describedby="caption-attachment-91220" style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-91220 size-full" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-C.png" alt="" width="1200" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-C.png 1200w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-C-300x140.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-C-768x358.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-C-656x306.png 656w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-91220" class="wp-caption-text">A young Vera stands in the front row of this photo taken at John Field Elementary School in Hazelton, B.C.</figcaption></figure>
<p><span style="font-weight: 400;">In the early 1980s, the family’s church sponsored a family of </span><span style="font-weight: 400;">Vietnamese boat people. Nora often took her children to read </span><span style="font-weight: 400;">with the refugees. That Vietnamese couple would eventually </span><span style="font-weight: 400;">give birth to a daughter who grew up to become Olympic gold </span><span style="font-weight: 400;">medal wrestler Carol Huynh.</span></p>
<p><span style="font-weight: 400;">Vera Etches’ emergency-response skills were first tested in </span><span style="font-weight: 400;">high school. While her parents were away on a trip, a heat lamp </span><span style="font-weight: 400;">fell on some hay in the sheep barn. Upon seeing the smoke, </span><span style="font-weight: 400;">Etches sprang into action, mobilizing her three younger siblings </span><span style="font-weight: 400;">to corral the sheep to safety while she called the neighbours to </span><span style="font-weight: 400;">help douse the flames.</span></p>
<p><span style="font-weight: 400;">As a child, her parents say, Etches was more interested in </span><span style="font-weight: 400;">art than in science, but they note two events that might have </span><span style="font-weight: 400;">focused their daughter’s attention on medicine as a career. In </span><span style="font-weight: 400;">high school, Etches helped her father deliver a lamb. Around </span><span style="font-weight: 400;">the same time, she accompanied her father on a house call and </span><span style="font-weight: 400;">watched as Duncan delivered a friend’s baby.</span></p>
<p><span style="font-weight: 400;">Duncan says his daughter most likely got her gentle bedside </span><span style="font-weight: 400;">manner from her mother, who was loved by the Indigenous </span><span style="font-weight: 400;">patients she treated on nearby reserves. Nora says Etches got </span><span style="font-weight: 400;">her “brains and thoughtfulness” from her dad. </span><span style="font-weight: 400;">“She looks beyond what’s right in front of her and thinks </span><span style="font-weight: 400;">about the implications,” says Nora.</span></p>
<figure id="attachment_91221" aria-describedby="caption-attachment-91221" style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-91221 size-full" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-D.png" alt="" width="1200" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-D.png 1200w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-D-300x140.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-D-768x358.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-D-656x306.png 656w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-91221" class="wp-caption-text">Left: Vera Etches on the day of her graduation from Simon Fraser University. Right: Duncan, Vera, and Nora Etches</figcaption></figure>
<p><span style="font-weight: 400;">Etches’ 73-year-old parents say their daughter doesn’t need </span><span style="font-weight: 400;">their advice, but Duncan sympathizes with her struggle. </span><span style="font-weight: 400;">“Do you keep the ‘stay at home’ thing or start opening up? It’s </span><span style="font-weight: 400;">a hugely difficult decision because if you get it wrong, there will </span><span style="font-weight: 400;">be a lot of flak.” While Duncan worries about political ramifications, </span><span style="font-weight: 400;">Nora worries about the personal cost to their daughter. </span><span style="font-weight: 400;">“Vera’s not getting enough sleep.” </span></p>
<p><span style="font-weight: 400;">While attending medical school at the University of British </span><span style="font-weight: 400;">Columbia, Etches charmed fellow students with fresh-baked </span><span style="font-weight: 400;">cookies and developed an interest in public health that took her </span><span style="font-weight: 400;">to Malawi, where she studied the effect of vitamin A supplements </span><span style="font-weight: 400;">on the vision of newborns. She wasn’t able to get enough </span><span style="font-weight: 400;">mothers to participate in the study because too many were </span><span style="font-weight: 400;">dying from the HIV epidemic ravaging the country. Instead, </span><span style="font-weight: 400;">she saw ingenuity in the community nurses as they overcame </span><span style="font-weight: 400;">immense obstacles to treat patients. It taught her that politics </span><span style="font-weight: 400;">can either help or harm health outcomes.</span></p>
<p><span style="font-weight: 400;">“The biggest lesson for me was that politics affects the health of </span><span style="font-weight: 400;">a population more than if you have a hospital or health clinic.” </span><span style="font-weight: 400;">It was true in Malawi, and it’s true in Canada, says Etches. </span><span style="font-weight: 400;">“Our housing policy matters to health — probably more than </span><span style="font-weight: 400;">the public health services we run. So it’s always about trying to </span><span style="font-weight: 400;">find ways to work with others to influence those policies.”</span></p>
<p><span style="font-weight: 400;">Prior to joining Ottawa’s public health team, Etches worked </span><span style="font-weight: 400;">in Sudbury as an associate medical health officer. She was hired </span><span style="font-weight: 400;">in part because of her interest in Indigenous health. In the four </span><span style="font-weight: 400;">years Etches was there, she developed a reputation as a fighter </span><span style="font-weight: 400;">for the underdog. She also helped develop Sudbury’s response </span><span style="font-weight: 400;">to the H1N1 pandemic, which became the foundation for that </span><span style="font-weight: 400;">city’s current COVID-19 strategy. </span></p>
<p><span style="font-weight: 400;">Dr. Penny Sutcliffe, Sudbury’s chief medical officer, hired </span><span style="font-weight: 400;">Etches. Sutcliffe says Etches never used her authority to push </span><span style="font-weight: 400;">forward directives but proceeded with “humility” and a desire </span><span style="font-weight: 400;">to understand other perspectives. </span><span style="font-weight: 400;">“Vera has integrity, and her character aligns with her values,” </span><span style="font-weight: 400;">Sutcliffe says. “She walks the talk. She’s a strong environmentalist </span><span style="font-weight: 400;">and a strong advocate for social justice.”</span></p>
<p><span style="font-weight: 400;">Now that Sutcliffe’s protege has become her peer, she and </span><span style="font-weight: 400;">Etches talk almost daily on a province-wide call of local chief </span><span style="font-weight: 400;">medical officers. Different regions have different challenges, </span><span style="font-weight: 400;">but Sutcliffe says Etches is always thinking about the overall </span><span style="font-weight: 400;">system and searching for ways Ontarians can work together.<br />
</span><span style="font-weight: 400;">“She’s constructive and solution-oriented. She doesn’t complain </span><span style="font-weight: 400;">or look for blame. She always looks for a solution.”</span></p>
<p><span style="font-weight: 400;">Sutcliffe’s comments shed light on how Etches has tackled </span><span style="font-weight: 400;">the crisis in long-term care homes. While Ottawa has been </span><span style="font-weight: 400;">successful in preventing a surge of COVID-19 in hospitals, </span><span style="font-weight: 400;">the capital, like other Canadian cities, has been unable to stop </span><span style="font-weight: 400;">the surge in nursing homes. As of June 22, there were 2,061 </span><span style="font-weight: 400;">confirmed cases and 261 deaths in Ottawa. More than half of </span><span style="font-weight: 400;">the cases are linked to exposure in a long-term care home or </span><span style="font-weight: 400;">similar institution.</span></p>
<figure id="attachment_91218" aria-describedby="caption-attachment-91218" style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-91218 size-full" src="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-A.png" alt="" width="1200" height="560" srcset="https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-A.png 1200w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-A-300x140.png 300w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-A-768x358.png 768w, https://cdn.ottawamagazine.com/wp-content/uploads/2020/06/Vera-Etches-A-656x306.png 656w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-91218" class="wp-caption-text">Left: Prime Minister Justin Trudeau visits the Ottawa Public Health office on Constellation Drive. Right: Dr. Andre Willmore of the Ottawa Hospital and Mayor Jim Watson look on as Etches explains procedures and takes questions at the Brewer Park assessment centre</figcaption></figure>
<p><span style="font-weight: 400;">Ottawa Public Health is coordinating help, but Etches says </span><span style="font-weight: 400;">nursing homes, with their close quarters and shared spaces, are </span><span style="font-weight: 400;">“challenging environments.” She refrains from criticizing and </span><span style="font-weight: 400;">focuses on solving the problems. “Long-term care homes always </span><span style="font-weight: 400;">care about their residents and patients. There’s no lack of care </span><span style="font-weight: 400;">and concern. People are trying to do the right thing.”</span></p>
<p><span style="font-weight: 400;">The closest Etches has come to showing public disagreement </span><span style="font-weight: 400;">was in late April, when the city’s director of long-term </span><span style="font-weight: 400;">care facilities banned window visits at city-run homes, spurring </span><span style="font-weight: 400;">public outcry.</span></p>
<p><span style="font-weight: 400;">“Looking through a window is not a threat. It can be an </span><span style="font-weight: 400;">important source of reassurance for family members on both </span><span style="font-weight: 400;">sides of the glass. Ottawa Public Health wasn’t consulted or </span><span style="font-weight: 400;">advised before the city decided to issue this directive,” she said </span><span style="font-weight: 400;">in an interview with CTV <em>Ottawa Morning Live</em>.</span></p>
<p><span style="font-weight: 400;">Now the focus is shifting again. Ottawans have been in </span><span style="font-weight: 400;">lockdown for over three months. With the arrival of summer, </span><span style="font-weight: 400;">the desire for more freedom is heating up, and Etches needs to </span><span style="font-weight: 400;">recalibrate.</span></p>
<p><span style="font-weight: 400;">“Getting people back to employment and getting an income </span><span style="font-weight: 400;">is so important to health. We’re doing harm to health right now </span><span style="font-weight: 400;">with the damage to the economy, so I want to see that start up </span><span style="font-weight: 400;">again in a safe way. But it’s a challenge because most of our </span><span style="font-weight: 400;">population is not immune and I know we are at risk of a large </span><span style="font-weight: 400;">spike of infections again if we’re not careful.”</span></p>
<p><span style="font-weight: 400;">Each day brings new research about COVID-19, new </span><span style="font-weight: 400;">statistics on the economic toll, and new concerns. Amid the </span><span style="font-weight: 400;">avalanche of information, Etches finds comfort in twice-weekly </span><span style="font-weight: 400;">video chats with her parents. She gets to brag about her sons’ </span><span style="font-weight: 400;">exploits and hear about their adventures — how they bang pots </span><span style="font-weight: 400;">and pans from their Vancouver porch to cheer frontline workers. </span><span style="font-weight: 400;">How they’re dropping off masks at their neighbours and </span><span style="font-weight: 400;">teaching other seniors to use Zoom. The pandemic isn’t ending </span><span style="font-weight: 400;">anytime soon, and hearing her parents’ stories rejuvenates her.</span></p>
<p><span style="font-weight: 400;">“So many people are caring for others. This is what is inspiring </span><span style="font-weight: 400;">and gives me hope about making it through the pandemic </span><span style="font-weight: 400;">together.”</span></p>
<div id='pressboard-ad-sponsorship-msg'></div>

        </div><!-- .entry-content -->

        <footer class="entry-footer">
                    </footer><!-- .entry-footer -->
	</div>

	<div class="article-right"></div>

</article><!-- #post-## -->



    
    </main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->







</div><!-- #page -->




<!-- begin districtM tag -->
<script src="//cdn.districtm.ca/merge/merge.103245.js"></script>
<!-- end districtM tag -->

<!-- begin Moat content tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end Moat content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Slimcut - Splitbox tag -->
<script src="https://static.freeskreen.com/publisher/858/freeskreen.min.js"></script>
<!-- end Slimcut - Splitbox tag -->
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjm_gaq = {"unbounce":"","adblocker":"","adblocker_page":"","special_roles":"","special_roles_eventname":"","debug":"on","roles":[],"trackers":[{"id":"1","title":"Impressions - Tourism Richmond","selector":"#secondary .post-69896","event":"load","gaq_cat":"Tourism Richmond Sidebar Impression","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"impression","action_rel":"relative","action_selector":"","action_attr":"","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"3","title":"Clicks - Tourism Richmond","selector":"#secondary .post-69896 a","event":"click","gaq_cat":"Tourism Richmond click","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"4","title":"Click - Header - Menu Links - Menu Bar","selector":".navigation-menu li.menu-item a","event":"click","gaq_cat":"Click - Header - Menu Links - Menu Bar","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"5","title":"Click - Header - Social Media Buttons","selector":"header.navigation div.navigation-wrapper div.social-media a","event":"click","gaq_cat":"Click - Header - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"6","title":"Click - In-Article Social Media Buttons - Twitter","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.twitter","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Twitter - ","cat_rel":"absolute","cat_selector":"h1","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"7","title":"Click - In-Article Social Media Buttons - Facebook","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.facebook","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Facebook - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"","container":""},{"id":"8","title":"Click - In-Article Social Media Buttons - Pinterest","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.pinterest","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Pinterest - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"9","title":"Click - In-Article Social Media Buttons - Email","selector":"body.single-post div.sharing-wrapper section.social-media-buttons a.social.email","event":"click","gaq_cat":"Click - In-Article Social Media Buttons - Email - ","cat_rel":"absolute","cat_selector":"title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"10","title":"Click - Sidebar - Read This Now","selector":"div#secondary.widget-area div.cards .standard.type-post a","event":"click","gaq_cat":"Click - Sidebar - Read This Now","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":""},{"id":"11","title":"Click - In-Post - Social Media Buttons","selector":"div.article div.sharing-wrapper section.social-media-buttons a","event":"click","gaq_cat":"Click - In-Post - Social Media Buttons","cat_rel":"relative","cat_selector":"","cat_attr":"","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"Social Buttons","label_rel":"absolute","label_selector":"head > title","label_attr":"html","container":""},{"id":"13","title":"Click - Outbound - Sponsored Post - GENERAL","selector":".entry-content p a","event":"click","gaq_cat":"Click - Outbound - Sponsored Post - ","cat_rel":"absolute","cat_selector":".entry-title","cat_attr":"html","action":"","action_rel":"relative","action_selector":"","action_attr":"href","label":"","label_rel":"relative","label_selector":"","label_attr":"data-label","container":"article.sjm-sponsored"}],"tagtracking":[],"label":"SJM GA Trackers"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"#primary","container":"#main","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"slideDown","animation_duration":"50","animation_easing":"swing","change_urls":true,"change_percentage":"50","track":"when bucket shown","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["people-and-places"],"tags":"","author":"0","postid":"91217"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","postid":"91217"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=1.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"section-OM":"people-and-places","slug":"the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel","ishome":"no","issingle":"yes"},"slots":[{"id":"1","name":"Leaderboard","dfpname":"Ottawa_LB","network_override":"","sizes":"[970, 90], [728, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":".sjmlm_bucket","indicator_text":"","collapse_empty_div":"1","oop":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"1","hide_on_render":"","responsive_map":"[[768,568], [[970, 90], [728, 90], [970, 250]]], [[0,0], [[300,250],[300,600]]]","slot_css":"","wrapper_css":"background: #FFFFFF;text-align: center;padding: 20px 0;margin: 20px 0;","refresh_timer":"0","enabled":"1","custom_tag_code":null,"targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=1.3.15'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"https:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","label":"SJM Variants","site":"ottawamagazine.com","experiments":[{"post_id":"82880","variants":["Crazy Kitchen is back! Science & Technology Museum reopens"]},{"post_id":"82930","variants":["\"A fun thing to do in a science museum\": the Crazy Kitchen is back!","Nostalgia and physical delusion team up in the Crazy Kitchen"]},{"post_id":"83145","variants":["Dungeon, doctor's office, boudoir \u2014 Simon Gardner's visit to fantasy-themed sex club","\"Maybe they just need to step into a fantasy for a little while?\" \u2014 Wanda Cotie on her new sex club"]},{"post_id":"83462","variants":["Offal-ly close to Scottish \u2014 The Glebe's 'French guy' who makes haggis"]},{"post_id":"83868","variants":["Layer Up! Tips for staying sensibly stylish in March"]},{"post_id":"84673","variants":["From Chinatown to the woods and back again \u2014 My rural experiment"]},{"post_id":"84710","variants":["Cumberland sculpture park dedicated to elevating human consciousness"]},{"post_id":"84803","variants":["What this 30 year old makes, owes, and spends","Cost of Living: What this 30 year old makes, owes, and spends"]},{"post_id":"85328","variants":["Time Savers or Pocket Drainers? Unpacking The Meal Box Delivery Trend"]},{"post_id":"85473","variants":["Palmier Cafe and Meech & Munch open in Old Chelsea"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=1.3.15'></script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/themes/sjm-underscores/js/dst/sjm-scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ottawamagazine.com/wp-includes/js/wp-embed.min.js?ver=ab3178c3eb8701972d23cf9862cca95b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"https:\/\/ottawamagazine.com\/wp-admin\/admin-ajax.php","nonce":"6dfd68becd","url":"https:\/\/ottawamagazine.com\/people-and-places\/the-face-of-the-fight-how-dr-vera-etches-gained-her-will-of-steel\/","post_id":"91217"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ottawamagazine.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.js?ver=1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"76234187","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":234,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.ottawamagazine.com

Served from: ottawamagazine.com @ 2020-06-24 14:30:56 by W3 Total Cache
-->